Link to home
Start Free TrialLog in
Avatar of jgearhart
jgearhartFlag for United Kingdom of Great Britain and Northern Ireland

asked on

Windows Server 2012 RD Gateway

I am attempting to install a Remote Desktop Server on Windows Server 2012.

I have been through many Blogs trying to fix this.

Essentially what is happening is I Deploy RD Gateway and it shows as fine until I get to the certificates part. The other roles are fine but the RD Gateway is Grayed out and shows Level Unknown.

I have tried removing the Remote desktop services completely 2-3 times and it seems to make no difference. I have checked the permissions on my certificates and it shows Network Service as having full control.

I know this is quite a new product so any help would be appreciated since I am losing what little hair I have left trying to figure this one out.

Many Thanks
Jason
Avatar of jgearhart
jgearhart
Flag of United Kingdom of Great Britain and Northern Ireland image

ASKER

Forgot to mention that the Manager will not let me proceed to the next stage until this is resolved and I see no error messages in the logs regarding this.
Avatar of E-Z-D
Hello,

Sorry but the problem part here is a little bit unclear. what is going wrong exactly? you get errors? you can't rdp? do you get a certificate question? errors?

if you can rdp, what is not working?
Sorry about not being so clear.


The Gateway server is not listed in the deployment servers list. The manager will not let me go any furthur until a gateway server.

User generated image
I can access the RDWeb Page but attempting to open any applications it show the following message.

User generated image
Thanks
Avatar of ash102
ash102

I have the exact same issue. did you find a solution?
ASKER CERTIFIED SOLUTION
Avatar of ash102
ash102

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial