Avatar of John Achille
John Achille
Flag for United States of America asked on

why does exmerge keeping failing for my exchange server?

Im trying to complete a simple exmerge (like in the past), but it keeps failing. the only error I find in the log is the following:

Error opening message store (MSEMS). Verify that the Microsoft Exchange Information Store service is running and that you have the correct permissions to log on. (0x8004011d)

Errors encountered. Copy process aborted for mailbox 'User1' ('User1').
ExchangeActive DirectoryWindows Server 2003

Avatar of undefined
Last Comment
Exchange_Geek

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Manpreet SIngh Khatra

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
John Achille

ASKER
Im actually doing this as domain administrator. Thought that would be enuff for permissions. database is mounted and incase I am missing something is there another way of determining access to the database?
Exchange_Geek

Avoid working using built-in group. Create a special user called and assign it Send-As/Receive-As rights on your Exchange Organization OR Administrative Group. Along with it provide it View Only Admin rights.

Let AD Replicate this setting and then attempt again.

Domain Admins have the issues where the send-as rights are retracted.

Regards,
Exchange_Geek
Manpreet SIngh Khatra

Its more of Exchange rights for Exmerge as you are working with mailbox and not doing anything with AD

- Rancy
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
Exchange_Geek

What solved the issue?