Outlook 2013 opening extra Office 365 / Exchange account - cannot close

willp2
willp2 used Ask the Experts™
on
I'm running Outlook 2013 on Windows 8 and have an odd problem. When I setup my account on any computer or create a new Outlook profile with just my account, it opens another account as well. The other account shows up in my folders list and gets synced along with everything else.

At one time I needed access to this additional account and had added the account under the open additional mailboxes setting in Outlook on one of my computers. I no longer need access to it, so removed it from the settings, but it Outlook still opens it. If I right click the mailboxes folder and click close, it tells me to remove it from account settings, but it is no longer there.

Now the odd part to me is that if I setup a new Outlook profile on any computer, the extra account shows up there as well after a little while. Again no reference to it in account settings and again it won't allow me to close the folder.

I'm guessing this must be something related to settings being synched in Office 365 or Windows 8, but I can't seem to find it and I can't seem to stop this account from showing up on my computers.

Thanks for any ideas
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Solutions Architect, Project Lead
Top Expert 2013
Commented:
Once you provide UserA "Full Mailbox Access" to UserB on the server it will get auto shown in Outlook so to remove from outlook remove "Full Mailbox Access" and wait for sometime and either try to close re-open Outlook or a new Profile should be done ... sometimes the InformationStore service cache is for 2 hours just in case

- Rancy

Author

Commented:
That is true that I have full mailbox access to this mailbox. I'll switch that out see what happens.

The odd thing is that I have full access to several mailboxes and only this one does that.

Thanks!
Manpreet SIngh KhatraSolutions Architect, Project Lead
Top Expert 2013
Commented:
Just for your reference of the issue we speak similar with what your seeing
http://www.howexchangeworks.com/2010/09/auto-mapping-mailboxes-with-full-access.html

- Rancy

Author

Commented:
Thanks, this was driving me nuts.

Also found that you can leave the full mailbox access rights in place but add the "-AutoMapping $false" flag and it will not automatically open the mailbox.

Now that I know about the auto mapping feature, I could see it being pretty handy

Thanks again!
Manpreet SIngh KhatraSolutions Architect, Project Lead
Top Expert 2013

Commented:
Yes sir thats a handy thing to have ... enjoi your week

- Rancy

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial