Blackberry Router event ID 10000

wepz
wepz used Ask the Experts™
on
We are getting constantly getting this error in our event logs.  The tag is different each time.

[SERVICE_RELAY_SESSION:S64751050:0x00AD4728] Service transaction not found. SERVICESESSION_TAG=470435

Blackberry Enterprise Server Express and Exchange 2010 are installed on the same server.

Thanks
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Hi,

If you're in Europe, this could be due to an outage?

Have you tried the router test from the BlackBerry app on the BES, Router?

RobMobility.
Rodney BarnhardtServer Administrator

Commented:
Has this ever worked? There are also some specific things you have to check to make sure they work together.

http://technet.microsoft.com/en-us/library/gg670940(v=exchg.141).aspx

Also, what version and maintenance release are you on. There was an issue with this on 5.0.3 MR3, so a MP upgrade would resolve this for you.

Also, have you made the changes to the throtteling policy on 2010:
http://btsc.webapps.blackberry.com/btsc/viewContent.do?externalId=KB20608&sliceId=1

Author

Commented:
@RobMobility - not in Europe, we're in Canada. Router tests ok.

@rbarnhardt - we have had the error for quite sometime now, at least 3 months and happens multiple times throughout the day.
We are on 5.0.2 (bundle 14)

I also read some articles that suggested that increasing RAM has resolved this issue.  Currently we have 6gb of RAM assigned to this server which is running Windows Server 2008 R2 Standard.
Most Valuable Expert 2014
Commented:
5.0.2 is quite old, 5.0.4 is the current.
6gb of RAM for a combined Exchange 2010 / BES is very light. I start with 8gb for Exchange 2010 alone, so you would benefit from a memory upgrade and that is the first thing I would suggest.

Simon.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial