Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 723
  • Last Modified:

Outlook 2007 Problems

In the last few days I have noticed that about 1/3 of my incoming mail ads are no longer opening images... but instead just showing the "little square with the red x"!

Some do some don't!  

What's the fix? Tks!
0
mtnhome
Asked:
mtnhome
  • 8
  • 3
  • 2
1 Solution
 
Delphineous SilverwingGood Ol' GeekCommented:
Outlook by default does not display the images in an email that pull from a server, rather than being attached to the message.  This is a security measure.  If you right-click a missing picture, select download pictures, then the pictures should appear.

Messages that automatically display the images either have the images attached to the message or you have added the sender to the Safe Senders list or you contacts list.

Right-click the message and select "Never Block Sender" to add the sender to your Safe Senders list.  Then the images will automatically display.
0
 
mtnhomeAuthor Commented:
Thanks... the image is supposed to open in the "reading pane"!

Most do... but some do not, at least in the last few days.

These are commercial images such as Groupon or PC World.

If I right-click either the box or the blank image my only option is "Copy"!

If I left-click the image, the full image and ad will open in IE.

I have marked the Sender and its Domain as Safe in Outlook, by right-clicking the Message, but the images are not getting displayed.
0
 
matrixnzCommented:
Try clearing/deleting everything from your Outlook Temporary Cache folder to do this:

Open Regedit
Navigate to HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Security
Copy and Paste the OutlookSecureTempFolder Value in Windows Explorer.  Note you can't navigate to this folder within Windows Explorer manually as its completely hidden.  Delete all .jpg, .gif, .png files from the folder.  Images should now display correctly.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
mtnhomeAuthor Commented:
Used Regedit to locate the OutlookSecureTempFolder but could not copy with Regedit.

Not sure where to go. I guess I can't simply delete it?

How do I display the contents of the folder from which I can make the file deletions?
0
 
matrixnzCommented:
Did you double click OutlookSecureTemptFolder? or alternatively select OutlookSecureTempFolder and than from the File Menu select "Edit » Modify"

It will show a value similar to below:
C:\Users\<Username>\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Outlook\XXXXXXXX\

Now copy this and click Start » Run or Windows Key + R on your keyboard and paste the contents and click OK alternatively paste the value in to the Windows Explorer Address bar.
0
 
Delphineous SilverwingGood Ol' GeekCommented:
Yep in the Preview pane or when the message is open, the safe sender information applies.  Try right-clicking on an image that is not a link and then select download images.

Sites that send these messages use what is referred to as a web bug.  The image downloads from their server using a unique file name that applies only to your e-mail address.  When you download the image, their server then knows that you have read the e-mail.  This can be exploited by spammers and so by default the images are not downloaded unless the sender is in your Safe  Senders list.
0
 
mtnhomeAuthor Commented:
Thanks... first off, when I did a cut and paste using Regedit of the "OSTF" Value into Run I was advised that it could not find the Temp file.

As for right clicking on other images, say the Groupon ad, the only thing I get, depending on where I click, is 'copy' or 'copy Hyperlink'!
0
 
matrixnzCommented:
Strange, you can either try turning off Hidden Files or Folders within Windows Explorer or try typing it directly into Windows Explorer Address bar.  If the folder doesn't exist than Outlook wouldn't be able to view, images, attachments etc...

Here is a link with more information: http://www.howto-outlook.com/faq/securetemp.htm and links to tools for cleaning up the Outlook Secure Temp Folder automatically.
0
 
mtnhomeAuthor Commented:
I had turned off 'Hide' on Hidden files... but I went ahead and deleted the OutlookSecureTemp value via Regedit and then ran Outlook Diagnostics. Fine.

Then, I did a Repair using my original Office 2007 Install Disk!

Still.. not a fix. The little boxes and red x's continue to show up on maybe a 20% of my emails.

If it was on all of them I could understand it better than it being only some. My Amazon and Costco emails are fine but my Groupon and others are dead.

I also went directly into my Server email program and found that the Groupon emails display perfectly fine.

I think the problem lies in Outlook. IE10 displays all of these hyperlinks.

TKU
0
 
mtnhomeAuthor Commented:
Found my own solution!

As usual, the problem was with Microsoft!

IE10 "Protected Mode" disables virtually all Hyperlinks in Outlook that are marked "With Privacy", and they are numerous!!

Thunderbird Mail will still show them but MS Outlook will not!

So... if you want to see all your Hyperlinks in Outlook go to Internet Options/Security... and kill Protected Mode!
0
 
mtnhomeAuthor Commented:
I'd be happy to spread the 400 points around to those who at least tried.... but can't find the methodology!
0
 
mtnhomeAuthor Commented:
I've already done that!!
0
 
mtnhomeAuthor Commented:
It's the only one that worked!
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 8
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now