Solved

Exchange 2010 Mail Routing

Posted on 2013-05-10
4
437 Views
Last Modified: 2013-05-14
Hi Guys

Environment :
SBS2010, Exchange SP3
ISP hosts physical mailboxes that are popped every 10 minutes by the SBS2011 svr.

Site 1 hosts the SBS2011 server, 3km away, site 2 connects via OWA but SOME users POP mail directly from ISP.

Under accepted domains under hub transport, exchange is configured to accept the mail of both domains with domain A being authoritative and the default domain.

When an internal user sitting at site 1 sends a mail to a user sitting at site 2,{ the user at site 2 is downloading via pop, not OWA } the following error is returned to user at site 1 :

#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

I know the error is generated because the user at site 2 isn't configured on the exchange server, but how can i get the exchange server to forward mail for receipients that don't exist on the server to the ISP?

Hope this makes sense.....
0
Comment
Question by:aNaLyz3R
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 5

Expert Comment

by:JHalliday
ID: 39154718
I'm not sure this is possible as your exchange server at site 1 will be configured as an authoritative server for the mail domain therefore will assume it handles all mail for that domain. Your best solution is to host all the mailboxes on the same Exchange server and have all users contact it to access the mailbox and have the ISP forward all mail to the server.  Your second option would be to move to cloud based email with something like Office365 and eliminate the need for an on-site exchange server but this is only viable if the number of users is low.
0
 

Author Comment

by:aNaLyz3R
ID: 39154747
Thanks for the response.
My reason for asking the question is, i remember Exchange 2003 had an option to forward mail to a smarthost in the event that the user couldn't be resolved within the exchange organisation.
I was hoping exchange 2010 had the same thing.....
0
 
LVL 5

Accepted Solution

by:
JHalliday earned 500 total points
ID: 39154830
0
 
LVL 22

Expert Comment

by:Olaf De Ceuster
ID: 39155047
You can add the smarthost in the SBS Console> Home>configure a smarthost for internet mail.
Hope that helps,
Olaf
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
I’m often asked about newer and larger USB drives connected to SBS2008 and 2011 failing Windows Server Backup vs the older USB drives not failing. As disk space continues to grow and drive technology change SBS2008 and some SBS2011 end up with the f…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question