We help IT Professionals succeed at work.
Get Started

How to configure PHP/ Apache to avoid HTTP_USER_AGENT error?

Eduardo Fuerte
on
8,587 Views
Last Modified: 2013-05-13
Hi Experts!

I'm facing na error seen at debbuger, if I try to run the .php directly at browser I have a blank page.
I guess it's caused by PHP.ini configuration needs, this same code runs perfectly at host provider. Do you now what could be necessary to fix?
It could be better seen accordingly with the pictures.
Thanks in advance.
Error00err01err02err03
Comment
Watch Question
Fixer of Problems
CERTIFIED EXPERT
Most Valuable Expert 2014
Commented:
This problem has been solved!
Unlock 1 Answer and 20 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE