Configure Citrix web interface

Hello

Now i have citrix xenapp 5.0 and configured web Interface and configured site
i can Access the site and open application using Administrator credential. now i want create users and give them access to web site to use published app.
CanadianITSAsked:
Who is Participating?
 
hodgeyohnCommented:
issue has something to do with you web interface, not the xenapp boxes.  is the wi server part of the domain,
check app log, and system log for anything (probably regarding either secure ticket authority issues STA, or XML issues.  let me know what you find.
0
 
hodgeyohnCommented:
if users have applications published to them there is nothing else you should have to do.
0
 
CanadianITSAuthor Commented:
i have published application to them and when i'm tring to authenticate by any account give me this message :

Your credentials could not be validated. Either they are invalid or there is a problem with the authentication system. Try again or contact your system administrator.
0
 
d1234567Commented:
it looks like a XML port sharing issue.

did you install the IIS before XenApp?

if yes,  yo should share the port 80 with iis/xml

1) to unload the Citrix XML Service from memory  -->  ctxxmlss /u
2)  to register a new port ctxxmlss /r8080
3) make the change in Farm Settings (WI)
4) reboot
0
 
Sekar ChinnakannuStaff EngineerCommented:
also check and make sure you have configure proper policy to access the applications on citrix server, Check this setting  Access this computer from the network and make sure users have access and you added.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.