Link to home
Create AccountLog in
Avatar of nociuduis
nociuduisFlag for United States of America

asked on

Exchange 2010-Outlook 2010 Login prompts

Hi All
Seems to be fairly common. I have searched and couldnt find one in relation to our setup. Lots Exchange 07, with Outlook 10.

We're a Exchange 10 SP3, Outlook 10 SP1 shop.  Users are constantly being prompted for login credentials.  This includes myself, so Im aware when it happens.  

I have been wire sharking for day now, since this has been pushed to top priority. I can supply logs or screen shots, if needed.
I'll list now couple things I've seen people do or try.

We're in BASIC not NTLM(we're live right now, so i didnt bother changing the setting)
Where can I find the autodiscovery settings?  I havent confirmed these settings.
Furthermore all setup settings, in all server properties it is httpS://mail.xxxx.com. Does this mean it has to be set to NTLM?

When i do a echo %logonserver%, the //<servername> listed; is NOT listed under system settings tab od my AD Servers.  Does this matter?  Is their a disconnect somewhere?

What else you all need from me?  And suggestions, and questions are appreciate.

Thank you all. I know its lots of questions, hope you can help.

(I forgot one thing. I am currently in cached mode, and it happens. I removed cached mode, and it continues to happen as well)
ASKER CERTIFIED SOLUTION
Avatar of Simon Butler (Sembee)
Simon Butler (Sembee)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of nociuduis

ASKER

Fot the sake of the threat: proper command is:
Get-ClientAccessServer | select -Identity, -AutodiscoverServiceInternalURI

I got no result.  So what are my next steps?

Thanks for response.
The command that you have posted is wrong. Mine has a small typo in it - too many S

get-clientaccessserver | select identity, AutodiscoverServiceInternalURI

You don't put a hyphen in front of the select values.

Simon.
The display was https://<exchangename>.<company>.com/autodiscover

Does this make sense?
That isn't correct.
It should have been

https://host.example.com/Autodiscover/Autodiscover.xml

where host.example.com is a host name on your SSL certifcate that resolves internally to the Exchange server. It must not resolve to an external IP address and must be on the certificate.

Simon.
You're correct, that was the info, that was displayed.