Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Connection refused on IIS6 SBS 2003

Posted on 2013-05-10
3
Medium Priority
?
1,474 Views
Last Modified: 2013-06-26
So, I noticed that my remote users could not access their webmail or use ActiveSync. When I try to navigate to the page for the webmail, I get a connection refused error from my browser. This happens when I use both HTTP or HTTPS. I tried accessing IIS from the server itself and other PCs on the same network with the same result.

When I go to the HTTPERR folder, I get a lot of this:

2013-05-10 14:56:51 - - - - - - - - - 6_Connections_Refused -
2013-05-10 14:56:56 - - - - - - - - - 2_Connections_Refused -
2013-05-10 14:57:01 - - - - - - - - - 3_Connections_Refused -
2013-05-10 14:57:06 - - - - - - - - - 6_Connections_Refused -
2013-05-10 14:57:16 - - - - - - - - - 1_Connections_Refused -
2013-05-10 14:57:21 - - - - - - - - - 8_Connections_Refused -
2013-05-10 14:57:26 108.13.100.254 58806 SERVERIP 443 - - - - - Timer_ConnectionIdle -
2013-05-10 14:57:26 - - - - - - - - - 4_Connections_Refused -
2013-05-10 14:57:36 - - - - - - - - - 3_Connections_Refused -
2013-05-10 14:57:46 - - - - - - - - - 1_Connections_Refused -
2013-05-10 14:58:06 - - - - - - - - - 3_Connections_Refused -
2013-05-10 14:58:11 - - - - - - - - - 5_Connections_Refused -
2013-05-10 14:58:16 - - - - - - - - - 4_Connections_Refused -
2013-05-10 14:58:21 - - - - - - - - - 5_Connections_Refused -
2013-05-10 14:58:26 96.229.0.68 59787 SERVERIP 443 - - - - - Timer_ConnectionIdle -
2013-05-10 14:58:26 96.229.0.68 59786 SERVERIP 443 - - - - - Timer_ConnectionIdle -
2013-05-10 14:58:31 - - - - - - - - - 3_Connections_Refused -
2013-05-10 14:58:36 - - - - - - - - - 3_Connections_Refused -
2013-05-10 14:58:46 - - - - - - - - - 1_Connections_Refused -
2013-05-10 14:58:51 - - - - - - - - - 1_Connections_Refused -
2013-05-10 14:59:21 - - - - - - - - - 1_Connections_Refused -
2013-05-10 14:59:36 174.235.64.212 58705 SERVERIP 443 - - - - - Timer_ConnectionIdle -
2013-05-10 14:59:46 - - - - - - - - - 5_Connections_Refused -
2013-05-10 14:59:51 - - - - - - - - - 17_Connections_Refused -
2013-05-10 14:59:55 - - - - - - - - - 8_Connections_Refused -
2013-05-10 15:00:00 - - - - - - - - - 10_Connections_Refused -
2013-05-10 15:00:16 198.228.210.213 43017 SERVERIP 443 - - - - - Timer_ConnectionIdle -
2013-05-10 15:00:21 - - - - - - - - - 3_Connections_Refused -
2013-05-10 15:00:26 - - - - - - - - - 7_Connections_Refused -
2013-05-10 15:00:31 - - - - - - - - - 3_Connections_Refused -
2013-05-10 15:00:51 - - - - - - - - - 1_Connections_Refused -
2013-05-10 15:00:56 - - - - - - - - - 4_Connections_Refused -
2013-05-10 15:01:01 - - - - - - - - - 1_Connections_Refused -
2013-05-10 15:01:11 - - - - - - - - - 1_Connections_Refused -
2013-05-10 15:01:16 - - - - - - - - - 5_Connections_Refused -
2013-05-10 15:01:21 - - - - - - - - - 4_Connections_Refused -
2013-05-10 15:01:26 - - - - - - - - - 2_Connections_Refused -
2013-05-10 15:01:31 - - - - - - - - - 9_Connections_Refused -
2013-05-10 15:01:41 - - - - - - - - - 3_Connections_Refused -
2013-05-10 15:01:46 - - - - - - - - - 1_Connections_Refused -
2013-05-10 15:01:56 - - - - - - - - - 1_Connections_Refused -
2013-05-10 15:02:01 - - - - - - - - - 2_Connections_Refused -
2013-05-10 15:02:06 - - - - - - - - - 5_Connections_Refused -
2013-05-10 15:02:31 - - - - - - - - - 1_Connections_Refused -
2013-05-10 15:02:51 - - - - - - - - - 4_Connections_Refused -
2013-05-10 15:02:56 - - - - - - - - - 1_Connections_Refused -

Open in new window


I am not sure where else to look. Can someone help me understand what may be going on here?
0
Comment
Question by:medium_grade
  • 2
3 Comments
 
LVL 22

Expert Comment

by:David Atkin
ID: 39157200
Hello,

Have you tried restarting IIS Admin Service and World Wide Web Service?

 Sometimes the connections get refused if IIS is hogging too much of the resources - Check RAM and CPU usage in task manager.
0
 

Author Comment

by:medium_grade
ID: 39157222
So, I started fooling around and here's where I am at:

Restart IIS Admin Service
Tried restarting the WWW service. Fails due to dependencies.
Saw that HTTP SSL was not started. Tried to start, but failed with "the system could not find the file specified (though I see C:\WINDOWS\system32\lsass.exe is present)

I was going to try and reboot and see if that fixes anything. Any other input would be welcome.
0
 
LVL 22

Accepted Solution

by:
David Atkin earned 2000 total points
ID: 39157261
Have a look at this:

http://support.microsoft.com/kb/934878

I thought the error looked familier and after looking through my old notes I found that I fixed it by doing the steps on that link.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What is an ISAPI filter?   •      It's an assembly (.dll file) that can add or change the way IIS works.   •      They can be enabled globally for your web server or on a site-by-site basis.   When the IIS server receives a request, enabling the ISAPI fi…
Lync server 2013 or Skype for business Backup Service Error ID 4049 – After File Share Migration
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …
Suggested Courses

886 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question