Link to home
Create AccountLog in
Avatar of lukestclair55
lukestclair55Flag for Afghanistan

asked on

File permissions issue?

Hi,

I have a windows 2008 server and a folder share has a white coloured folder compared to the yellow coloured folder.

I have trying to replicate the contents of the folder to a NAS drive, but it is causing it to error as it says it cannot access the files. To synchronise.

I have tried to reset the permissions, etc but still no joy.

All I can think is there is something that is stopping this, and the folder is a different colour to the other shares that replicate correctly.

Any ideas?
Avatar of Dave
Dave
Flag of United Kingdom of Great Britain and Northern Ireland image

Its marked "read only" , System" or similar. Right click on the folder and remove the hidden flag.
Avatar of lukestclair55

ASKER

No, I have checked this
Can you post a print screen?
Please see screenshot

User generated image
ASKER CERTIFIED SOLUTION
Avatar of *** Hopeleonie ***
*** Hopeleonie ***
Flag of Switzerland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account