Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

PDF report generated from ASP page

Posted on 2013-05-11
6
Medium Priority
?
465 Views
Last Modified: 2013-05-23
Hello Experts,

We have  some PDF reports generated from .aspx page.  They've been opened just fine from IE9; however, they stop showing up in IE9 now.  I am not sure if there's something changed on IE security or Adobe or Windows Server 2008 R2 that prevent the PDF to show up on IE.  I checked Acrobat Reader Internet options to make sure it shows in browser, etc.  Please advise.  Thanks.
0
Comment
Question by:swgit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 27

Assisted Solution

by:Chinmay Patel
Chinmay Patel earned 2000 total points
ID: 39158656
Hi swgit,

Check if you  are able to open any PDFF document in IE?  if not then check  if Adobe Acrobat   reader is enabled in IE settings.

Regards,
Chinmay.
0
 
LVL 1

Author Comment

by:swgit
ID: 39158706
Yes, I can open PDF docs in IE.  The PDF docs just don't show up in IE when generated from aspx.
0
 
LVL 27

Assisted Solution

by:Chinmay Patel
Chinmay Patel earned 2000 total points
ID: 39161201
Alright. Can you try to check if this is working with other machine and/or browser?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:swgit
ID: 39161511
it works on other machines and other versions of acrobat reader. if i open internet explorer and open a pdf file, it will open just fine. but when i try to generate a pdf report from internet explorer, the pdf never shows. i tried adding the site to intranet zone, trusted site, allow pop-up, nothing works.
0
 
LVL 1

Accepted Solution

by:
swgit earned 0 total points
ID: 39177955
it seems to be a problem with this machine, just don't know what caused it, but we run the same set up and configs on another server and everything works fine. so i'm closing this request
0
 
LVL 1

Author Closing Comment

by:swgit
ID: 39190275
closing.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Internet is a big network which is formed by connecting multiple small networks.It is a platform for all the users which are connected to it.Internet act as platform in different fields. Such as: Internet  as a collaboration platform. Internet  as…
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question