Link to home
Create AccountLog in
Avatar of elepil
elepil

asked on

How to get rid of InPrivate mode in IE9?!

This started about two days ago. For some reason, whenever I click a link from an email, it opens up my IE 9 in InPrivate mode, evidenced by a blue label to the left of the URL field. This is causing a problem because most of those links result in giving me a blank page in IE 9.

I know the Tools menu has an option for "InPrivate Browsing", but I never touched that thing. Can anyone help me get rid of this "InPrivate" pesky thing, please? Thanks.
Avatar of Skyler Kincaid
Skyler Kincaid
Flag of United States of America image

Check this registry entry and change it to a 0 if it is a 1:

HKCU\Software\Microsoft\Internet Explorer\Safety\PrivacIE

StartMode=1

It is probably more likely a virus that is causing the issue. I would run ComboFix and this is the link to download it (be careful if you are Googling for it because there is a lot of fake links):

http://www.bleepingcomputer.com/download/combofix/dl/12/
Avatar of elepil
elepil

ASKER

I just read this solution you're recommending in my Google searches, but my PrivacIE does not have a "StartMode" key. When I click on the PrivacIE key, I see "(Default) REG_SZ (value not set) in the pane to the right, that's all.
ASKER CERTIFIED SOLUTION
Avatar of Skyler Kincaid
Skyler Kincaid
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of elepil

ASKER

That did it! Thank you very much for that recommendation! I'm just surprised why, through all my google searches, combofix didn't even come up as a solution.

It's times like this that pays back the money I'm paying for my subscription to Experts Exchange. Again, thank you very much!