Solved

Layer3 Switchin

Posted on 2013-05-12
3
256 Views
Last Modified: 2013-06-07
We have a force10 device and we have ip blocks from ripe.
we want to create a bgp with our neighbour.
And we also want to 192.168.2.0/24 block to distrubute and route to 37.123.96.1 on layer3 mode .
Is this config seems ok for this needs ?

Current Configuration ...
! Version 8.4.2.6
! Last configuration change at Mon Dec 31 05:11:28 1979 by root
! Startup-config last updated at Mon Dec 31 05:07:50 1979 by default
!
redundancy auto-synchronize full
!
hardware watchdog
!
hostname force.salay.com.tr
!
enable password 7 xxxxxx
!
username root password 7 xxxx privilege 0
!
stack-unit 0 provision S50V
!
interface GigabitEthernet 0/1
 no ip addre
interface GigabitEthernet 0/2
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/3
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/4
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/5
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/6
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/7
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/8
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/9
 no ip addre
interface GigabitEthernet 0/10
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/11
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/12
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/13
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/14
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/15
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/16
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/17
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/18
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/19
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/20
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/21
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/22
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/23
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/24
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/25
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/26
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/27
 no ip addre
interface GigabitEthernet 0/28
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/29
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/30
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/31
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/32
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/33
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/34
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/35
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/36
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/37
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/38
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/39
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/40
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/41
 no ip addre
interface GigabitEthernet 0/42
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/43
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/44
 ip address 192.168.2.1/24
 ip helper-address 192.168.2.1
 ip dhcp snooping trust
 no shutdown
!
interface GigabitEthernet 0/45
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/46
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/47
 no ip address
 no shutdown
!
interface GigabitEthernet 0/48
 ip address yy.yy.yy.134/30
 ip access-group INBOUND in
 shutdown
!
interface Vlan 1
!untagged GigabitEthernet 0/45-46
!
interface Vlan 100
 ip address xx.xx.xx.1/24
 tagged GigabitEthernet 0/1-43
 no shutdown
!
monitor session 1
!
router bgp 57844
 network xx.xx.xx.0/24
 neighbor yy.yy.yy.133 remote-as 15924
 neighbor yy.yy.yy.133 soft-reconfiguration inbound
 neighbor yy.yy.yy.133 shutdown
!
ip access-list extended INBOUND
!
ip route 0.0.0.0/0 46.234.15.133
ip route xx.xx.xx.0/24 NULL 0
ip route 192.168.2.0/24 37.123.96.1
!

Open in new window

0
Comment
Question by:3XLcom
  • 2
3 Comments
 
LVL 20

Accepted Solution

by:
rauenpc earned 500 total points
ID: 39161619
And we also want to 192.168.2.0/24 block to distrubute and route to 37.123.96.1 on layer3 mode .
I'm not sure what you mean by that.

On a side note, you have an interface configured with a 192.168.2.x address, as well as a route to 192.168.2.0/24. Although this may be exactly as you need it to be, you might want to double-check that you want an alternate route to a subnet that is locally configured. Also, you have a helper address configured on that interface for a server on the same subnet. This will end up getting DHCP requests duplicated to the DHCP server as it should hear the broadcast directly from the client and then again from the switch relaying the information. If the server were on a different subnet, the duplication would not occur.
0
 

Author Comment

by:3XLcom
ID: 39163105
Actually i am looking for how to do nat on Force 10 s50v
0
 

Author Closing Comment

by:3XLcom
ID: 39230791
Thanks
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
cisco ubr7200 problem with  interface Wideband-Cable 1 47
Quality settings for cisco routers 8 57
Is WiFi half-duplex or Full -duplex 4 60
Router question 5 23
New Server 172.16.200.2  was moved from behind Router R2 f0/1 to behind router R1 int f/01 and has now address 172.16.100.2. But we want users still to be able to connected to it by old IP. How to do it ? We can used destination NAT (DNAT).  In DNAT…
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question