Sonicwall TZ105

I have a new, out of the box Sonicwall Tz105 firewall that I can't log into the UTM (management host). It's on a network behind a Netopia router running in bridge mode. The old Sonicwall it replaces was set to enable DHCP and we have fixed IP addresses on the network. When I type the gateway address into the browser shouldn't it find the Sonicwall? I've checked the connections and power cycled both the router and the firewall. Any suggestions are welcome.

-Jon
jgreskoAsked:
Who is Participating?
 
ZabagaRConnect With a Mentor Commented:
Isn't the Sonicwall out of the box IP 192.168.168.168 w/ sub-mask 255.255.255.0 ?
Put your PC on the same subnet, like 192.168.168.2, then you can reach the sonicwall over internet explorer and configure it. Just plug your PC into one of the ports on the back on the sonicwall.
0
 
Skyler KincaidConnect With a Mentor Network/Systems EngineerCommented:
1. Disconnect from any wireless or local area connection
2. Open your properties of your NIC
3. Give yourself the IP of 192.168.168.1 and a subnet of 255.255.255.0
4. Plug a ethernet cable into your computer and connect it to the LAN of the SonicWall
5. In your web browser go to http://192.168.168.168 (that is the default IP out of the box)
6. This will allow you to connect to it, configure it, and then put it in place on the network.

Good luck!
0
 
ZabagaRCommented:
xKincaidX, I think I already stated that in my response. I don't appreciate a rehash of my suggestion.
0
 
jgreskoAuthor Commented:
Thanks! That worked. I was able to log into the Management Software
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.