exchange 2003 (sbs) - messages only arrive on iphones if outlook open on desktop?

i only ever ask real odd ones.....

client contacted me today saying that messages on his iphone are not coming though unless he has outlook opened on his desktop machine, naturally i didnt believe him (as outlook is only a client of exchange) and setup administrator account on my iphone...

this connected fine with the proxy, but no emails were delivered to it (it shows updated at the present time) i sent a test message to the account and that didnt arrive.

I logged onto OWA (/exchange) and my test message was there along with the normal admin mail dross.

i set the iphone to collect mail with no limits and mail arrived upto about mid april (nothing more recent, like my test).

textexchangeconnectivity passes fine, rpc works

server has been rebooted (client trigger happy when ADSL fails)

anyone got any ideas i can look at as this is driving me nuts
VoneServsAsked:
Who is Participating?
 
VoneServsAuthor Commented:
ok fixed it.

my connection from my iphone to the server was polling constantly, so after checking the server settings again, i disabled AVG, and this fixed the issue, i am currently reinstalling AVG's server components :)
0
 
WORKS2011Austin Tech CompanyCommented:
I would start by uninstalling Itunes on his workstation and expect something locally is causing the issue. Start here and let me know how it goes.
0
 
WORKS2011Austin Tech CompanyCommented:
...as well make a backup of the phone and restart it, if needed wipe it completely.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
VoneServsAuthor Commented:
i just added it to my phone as i said and its only syncing before 13th april

this happens to all the people in the office so its not a specific user / phone issues - something more general
0
 
WORKS2011Austin Tech CompanyCommented:
good to know - thanks for sharing.
0
 
VoneServsAuthor Commented:
because i fixed it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.