Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

exchange 2003 (sbs) - messages only arrive on iphones if outlook open on desktop?

Posted on 2013-05-14
6
Medium Priority
?
289 Views
Last Modified: 2013-05-20
i only ever ask real odd ones.....

client contacted me today saying that messages on his iphone are not coming though unless he has outlook opened on his desktop machine, naturally i didnt believe him (as outlook is only a client of exchange) and setup administrator account on my iphone...

this connected fine with the proxy, but no emails were delivered to it (it shows updated at the present time) i sent a test message to the account and that didnt arrive.

I logged onto OWA (/exchange) and my test message was there along with the normal admin mail dross.

i set the iphone to collect mail with no limits and mail arrived upto about mid april (nothing more recent, like my test).

textexchangeconnectivity passes fine, rpc works

server has been rebooted (client trigger happy when ADSL fails)

anyone got any ideas i can look at as this is driving me nuts
0
Comment
Question by:VoneServs
  • 3
  • 3
6 Comments
 
LVL 17

Expert Comment

by:WORKS2011
ID: 39164898
I would start by uninstalling Itunes on his workstation and expect something locally is causing the issue. Start here and let me know how it goes.
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 39164903
...as well make a backup of the phone and restart it, if needed wipe it completely.
0
 

Author Comment

by:VoneServs
ID: 39165075
i just added it to my phone as i said and its only syncing before 13th april

this happens to all the people in the office so its not a specific user / phone issues - something more general
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 

Accepted Solution

by:
VoneServs earned 0 total points
ID: 39167492
ok fixed it.

my connection from my iphone to the server was polling constantly, so after checking the server settings again, i disabled AVG, and this fixed the issue, i am currently reinstalling AVG's server components :)
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 39167700
good to know - thanks for sharing.
0
 

Author Closing Comment

by:VoneServs
ID: 39180409
because i fixed it.
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses
Course of the Month20 days, 21 hours left to enroll

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question