Domain Login Issue - Windows 2008 Server

Hello Experts
We have recently upgraded to Windows 2008 and all the logins transferred from the previous Windows 2003 SBS.
All the users can login on the domain with no issue, however sometimes upon login they do see the shared drives on the network or its empty.
I can also see it says "Offline Files" on the computer icon on the taskbar.
I have to force it connect and sync by ipconfig/release and ipconfig/renew to get the user back on the network without problems.
Sometimes even this does not work, so the last resort was to restart the user computer.
Please can someone advise what I can do get over this issue?
Thanks
LVL 8
newbie27Asked:
Who is Participating?
 
JAN PAKULAConnect With a Mentor ICT Infranstructure ManagerCommented:
you wont be able to ping 192.168.0.1  if you are on different subnet 192.168.5.0

you have to manually change your ip to be in subnet of 192.168.0.0

follow that http://portforward.com/networking/static-xp.htm

eg to that

IP 192.168.0.10
subnet mask 255.255.255.0
default gateway 192.168.0.1

after that you might be even able to logon to device under 192.168.0.1 using your internet browser.
0
 
m51Commented:
Did you change the DNS to point to the upgraded server? Sounds like a DNS problem to me.
0
 
newbie27Author Commented:
Hi,
Thanks for your input.
Yes, DNS pointing to 2008.
It only happens randomly on user computers, some users never had problem and other has it every day they logon, they have identical permissions on AD
Not able to figure out why its behaving like this... Can this be due to the router?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
JAN PAKULAICT Infranstructure ManagerCommented:
seems that you have rouge dhcp server on your network - Is your old dhcp server still on-line? did you add any small wireless access points to the system (sometimes they have dhcp enabled)

Run the tool from this site:

http://blogs.technet.com/b/teamdhcp/archive/2009/07/03/rogue-dhcp-server-detection.aspx

anything in your event viewer?

yes router can be a cause if you have dhcp server enabled on it (usually it is enabled by default)
0
 
newbie27Author Commented:
hello
old server is online and looks like the old dhcp server is also online.... i have run the tool please check the attached
is the problem i am facing is due to this rogue server?
how can i go about removing it? i would still wants to keep the old server on the network though....
thank you
dhcp.GIF
0
 
JAN PAKULAICT Infranstructure ManagerCommented:
ok you have small router /access point under 192.168.0.1

on windows box  in cmd

ping -t 192.168.0.1

that will do continuous ping to the device (to stop it press CTRL + C)


and either use

arp -a

that will give you mac address of the device - and then using First 6 characters of Mac you can identyfy make of the device (netgear or cisco or other vendor) that should help you to narrow to down.

or disconnect suspected device (ping will stop)


problem is that  it is offering Ip in different subnet then your main system 192.168.5.0 and without routing between those two subnets  (layer 3 device) you will not get access to network shares.

To fix just disable DHCP server on 192.168.0.1
0
 
newbie27Author Commented:
Hello again and thanks for the feedback
I have tried as suggested but I am not getting 192.168.0.1 when I used "arp -a"
I am getting 3 lists , out of which

Not surew how can I disable it or which device has the problem... please advise

thanks
untitled.TIF
0
 
newbie27Author Commented:
Thank you - i am now able to trace it. It was due to the Netgear router which is connected on the network. I will try to remove this and hopefully this should resolve the problem.
0
 
JAN PAKULAICT Infranstructure ManagerCommented:
or dissable dhcp on it and move it to 192.168.5.0 range :)
0
 
newbie27Author Commented:
Thanks again, I was able to login as admin from the admin using the default admin/password and turned the DHCP off from IP settings page and now I do not see any rogue server on the network - Hopefully this should be the end of login issue for the domain users.
Thank you so much for the help - really appreciate it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.