[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

all in title search

Posted on 2013-05-14
15
Medium Priority
?
423 Views
Last Modified: 2013-05-14
I use the search    allintitle:"keyword phrase" extensively for SEO.
Suddenly today google has stopped displaying the number of sites and the sites that have the target phrase in thetitle.
do you know why?
What can I do to restore this valuable service?
0
Comment
Question by:digisel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
  • 3
  • +1
15 Comments
 
LVL 54

Expert Comment

by:Scott Fell, EE MVE
ID: 39165386
Works for me

allintitle:craft beer
0
 
LVL 53

Expert Comment

by:COBOLdinosaur
ID: 39165444
Good choice of search terms. :^)

Cd&
0
 
LVL 19

Expert Comment

by:Ken Butters
ID: 39165676
In your results page, if you click on the the search tools button, it will toggle the approx # of hits on or off.

see attached jpg for example:
google.jpg
0
Plesk WordPress Toolkit

Plesk's WordPress Toolkit allows server administrators, resellers and customers to manage their WordPress instances, enabling a variety of development workflows for WordPress admins of all skill levels, from beginners to pros.

See why 2/3 of Plesk servers use it.

 

Author Comment

by:digisel
ID: 39166201
I have tried what you  said.   There is no toggle on or off.
0
 
LVL 54

Expert Comment

by:Scott Fell, EE MVE
ID: 39166226
You just click on the "search tools" link.

Does this mean you got it to work?  What happened when you clicked on the link I gave you?

If you are getting something else, can you send a screen shot?  Which OS are you using? type of device? browser?
0
 

Author Comment

by:digisel
ID: 39166413
I have clicked on the search tools link.   Nothing changes and there are no options to turn on or off.
No it is not working
Your link produced the results I have been getting for three years - until today
Herewith screenshot of what I am getting.
Windows 7.   Firefox.
Incidentally I have done this hundreds of times withou any problems until today.
snip.PNG
0
 
LVL 19

Expert Comment

by:Ken Butters
ID: 39166459
Where you have "past Year   sorted by relevance     all results        clear"

Try clicking on the Clear button to clear your search filters.
0
 

Author Comment

by:digisel
ID: 39166482
I have tried that.  I have also re-started.   No good.  I have also tried allindescription.
Same problem.
0
 
LVL 19

Expert Comment

by:Ken Butters
ID: 39166496
just out of curiosity I'd like to see what you get with javascript disabled.  When I do that, Google serves up a page where those options are available on the left.

to disable javascript in firefox... go to tools / content ... uncheck "enable Javascript".
0
 
LVL 54

Expert Comment

by:Scott Fell, EE MVE
ID: 39166504
In any case, I get the same results you do. I understand you do this a lot but it would have been easier if you would have taken a screen shot from the link so we can compre apples to apples easier.  

I even get the same ad you do.

If you click on the word "Search Tools" that is what is supposed to toggle showing you how many results.  Although I find that not very accurate on a micro level.    

It is possible something has changed though, I don't search like this every day.
0
 
LVL 19

Expert Comment

by:Ken Butters
ID: 39166505
Have you installed any add-ons or plug-ins recently?   you could try disabling these to see if that helps.
0
 

Author Comment

by:digisel
ID: 39166511
great.  thanks.  that works.  i admire your patience and diligence.   what am i missing having javascript disabled?
0
 
LVL 19

Accepted Solution

by:
Ken Butters earned 2000 total points
ID: 39166555
Javascript is the code embedded in webpages.  In this instance javascript enables the buttons to work, and act more like an application that just a web page.

With Javascript Disabled... Google had to come up with a different way to allow you to select your options.   They got around that by checking to see if you have javascript disabled... and if you do, then display the page with options in a frame on the left.

Some people choose to run with javascript disabled, because it is safer to to do.  Similar to setting your email to text only.

As a general rule, the less code that you run from the internet (or from emails) the safer your computer will be.
0
 

Author Closing Comment

by:digisel
ID: 39166569
thanks for your help
0
 
LVL 19

Expert Comment

by:Ken Butters
ID: 39166575
Well... we've narrowed down the original problem to an issue with javascript and firefox...try one more thing.... go ahead and re-enable javascript ...

But then restart firefox with add-ons disabled.... go to firefox help menu item, and select "Restart with add-ons Disabled"....

Then select yes ... you sure you want to restart firefox...

The select to run without addon's  (if this doesn't work... do this same procedure again... but select "Reset Firefox".

Also curious to know if you experience the same issue with Chrome or IE?
0

Featured Post

Survive A High-Traffic Event with Percona

Your application or website rely on your database to deliver information about products and services to your customers. You can’t afford to have your database lose performance, lose availability or become unresponsive – even for just a few minutes.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read on to get a few ideas on how to promote your next corporate event.
We aren’t perfect, just like everyone else.  Check out the email errors our community caught and learn the top errors every email marketer should avoid.
This video teaches users how to migrate an existing Wordpress website to a new domain.
The is a quite short video tutorial. In this video, I'm going to show you how to create self-host WordPress blog with free hosting service.
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question