Link to home
Create AccountLog in
Avatar of chantalcookware
chantalcookware

asked on

Loud Power Supply Fan and No Bootup After Adding Memory

Hello.
I recently tried to add memory to an Emachines T6524. I researched and purchased the correct memory to upgrade. When the new memory is added, the computer will start with a loud and long fan roar from the power supply fan, but will not boot, or activate display on the monitor. I have tried several combinations of new memory with the same result. I have upgraded the power supply and still get the same result. When I use the same 1 GB stick that it came with, there is no problems. I can't find any BIOS updates, and the computer is said to have a max memory of 4GB.
Any ideas?
Thanks.
Avatar of iammorrison
iammorrison
Flag of Canada image

Have you by chance tried the memory in a different machine? Could be a bad stick, you would usually be presented with some sort of code on POST if you had a mismatch of some sort
Avatar of Scott C
Need a bit more information...What brand and size of memory did you buy?  Also how many sticks?
Avatar of chantalcookware
chantalcookware

ASKER

I have tried 4 different sticks of brand new memory. All are from Crucial.com and selected using the memory selector. I have tried each of them individually and in combinations with the same result. The only one I can get to work is the original stick.
I would doubt that all 4 would be bad.  I would return them and try a different brand.  It looks like even though the memory selector said they were compatible they aren't.

You might try Kingston or Mushkin or Gskill, I've had good luck with all three of these brands.
The memory purchased is Crucial PC3200 DDR 400. CL3, 184-pin Unbuffered. 1GB sticks. I have 4 total sticks and have tried in various configurations as well as each individually.
I've bought Mushkin in these and they worked perfectly.

These have great reviews.

http://www.newegg.com/Product/Product.aspx?Item=N82E16820146326
I have also tried Samsung with the same results.
The stick that does work is the same specs, but the brand is PNY.
ASKER CERTIFIED SOLUTION
Avatar of Scott C
Scott C
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
So multiple types of ram that are certified to be compatible with the computer can actually be incompatible? I would have figured there was something else, motherboard or bios setting?
It may actually come down to incompatible latency timings. While not overly common, I have seen this be an issue on entry level systems before. Can you verify that the latency timing is the same on the working and non-working sticks?
Can it be latency timings if I am only using the new memory, and not the old in combination? They are all CL3 according to the labels.
It's possible that the timings in BIOS are set different than on the memory.  However, most of the time on a computer you buy from a retailer you can't get into the granular settings to change them.

And yes, sometimes "certified" memory may not work as manufacturing processes change over time.   The memory you are using is relativly old technology and their processes have most likely changed over the years.
could it be you dislodged the cpu heatsink a bit?
remove it and renew the heatpaste to test