Solved

Router 1720: Networking problem

Posted on 2013-05-14
9
410 Views
Last Modified: 2013-05-18
Hi,
I have a router Cisco 1720
I connect the router to my workstation(Workstation#1) using the console cable
I copied the current configuration (Please see the attachment)
+1) From the configuration, I know  ..
+2) The IP address of the Router is “ 192.168.254.1” and the subnet mask is “255.255.255.0”
The goal: I want to connect this router to my workstation(Workstation#1) using the cross-over cable
The things that I did:
+3) On my workstation(Workstation#1):
      +i) Go to the TCP/IP setting
      +ii) Give the IP :  192.168.254.2
      +iii) Subnet-mask :  255.255.255.0
      +iv) Default Gateway: Blank
      +v) DNS: Blank
+4) Testing the connection (between Workstation#1 and Workstation#2)
      +i) I use another  computer (Workstation#2)
      +ii) The TCP/IP setting of workstation#2
            +a1) IP address: 192.168.254.1
            +a2) The Subnet-mask: 255.255.255.0
                 +iii) I connect workstation#1 and workstation#2 with cross-over cable (I can see the “blinking lights” both at RJ45 ports of both workstations)
      +iv) I can ping successfully workstation#2 (192.168.254.1) from workstation#1 (192.168.254.2) and vice versa

+5) Now, I want to connect my workstation (Workstation#1) with the Router 1720 using the cross-over cable
      +i) I connect the cable, but I did not see “any blinking” at both RJ45 ports either at Workstation#1 or Router 1720
      +ii) But I continue with creating the connection:
            +a1) Open the Hyperterminal
            +a2) Host address: 192.168.254.1
            +a3) Port #: 23
            +a4) Connect using: TCP/IP (Winsock)
            +iii) I got the error message: “unable to connect to 192.168.254.1 port 23”

Any help?

tjie
Step2-Current-Configuration.docx
0
Comment
Question by:tjie
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 3
9 Comments
 
LVL 5

Assisted Solution

by:aarie
aarie earned 200 total points
ID: 39165525
Have you tried using a straight through cable?
0
 
LVL 4

Assisted Solution

by:iammorrison
iammorrison earned 300 total points
ID: 39165549
you shouldnt need a cross over cable. And also, what interface are you connecting to on the router?
0
 

Author Comment

by:tjie
ID: 39165794
@aarie & @ iammorrison:

1) I tried "Straight throuhg cable"
- Result: It is the same as above (It does not work)
2) I did not see "any blinking lights" at RJ45 ports either at Router or Workstation#1
3) @iammorrison: I connect to 10/100 Ethernet Port at the router (There are 3 ports: Console, AUX and 10/100 Ethernet Port; all ports are RJ45 ones)
4) When I did "ipconfig" at workstation#1; the result: "media disconnected"
5) When I tried to ping "192.168.254.1"; Result: "Destination host unreachable"
6) When I tried to ping "192.168.254.2"; Result: "Destination host unreachable"

Conclusion:
1) It seems that the Router is DEAD ....
2) Workstation#1 cannot DETECT it at all ...
3) (But Workstation# 1 can connect to workstation#2 Perfectly)
4) I believe there is "something" in the router configuration that we should add?

Any help?

thanks,
tjie
0
Business Impact of IT Communications

What are the business impacts of how well businesses communicate during an IT incident? Targeting, speed, and transparency all matter. Find out more in this infographic.

 
LVL 4

Assisted Solution

by:iammorrison
iammorrison earned 300 total points
ID: 39165814
if you can console into the router (using the console interface and the proper cable) make sure that the Fast Ethernet interface isnt shut down

(once consoled in)

enable
conf t
int fast 0/0 (or fast 0/1 if there is a WIC installed)
no shut
0
 
LVL 5

Assisted Solution

by:aarie
aarie earned 200 total points
ID: 39165864
To check the status of the fast ethernet interfaces, you can use the 'show interfaces status' command when in enable mode.
0
 

Author Comment

by:tjie
ID: 39166579
@iammorrison
I did the followings: (as per your direction)
enable
conf t
int fast 0/0 (or fast 0/1 if there is a WIC installed)
no shut
Then, I did restart the router “reload”
When I did CHECKING:
+1) The Result is still THE SAME; I cannot connect to the Router (Using Telnet; port# 23)(Either using Straight or Cross-over cable)
+2) When I do “Show Run” and copy the above configuration; I cannot find the wording “NO ShUt”; is it the SIGN that the Router  is not able to do the modification anymore?
0
 
LVL 4

Accepted Solution

by:
iammorrison earned 300 total points
ID: 39166787
when you made the changes, did you save it to the startup config?

after you apply the changes, use:

write mem

THEN reboot the router, if you didnt perform that or like a copy run-start, it wouldnt save the config when you rebooted.

once you have done this, and the router reboots, do another "show run" and make sure that the interface you are connecting to (fast 0/0 or fast 0/1 or whatever it is) does not say "shutdown"
0
 
LVL 5

Assisted Solution

by:aarie
aarie earned 200 total points
ID: 39167337
Also, did you connect your workstation to the 'fastethernet0' port? That's where the ip-address is on, so that's where you'll need to connect the workstation to.

The configuration will only show 'shutdown' (when the interface is shut down administratively). It will not show 'no shutdown' (which is when the interface is administratively enabled), as this is a default setting for physical interfaces (like the fastethernet0 port you've configured).
0
 

Author Closing Comment

by:tjie
ID: 39177531
The approaches partly solve the problem
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question