Solved

Remote Agent not detected on Exchange 2010 MB Server

Posted on 2013-05-14
4
1,048 Views
Last Modified: 2013-05-29
I have been running Backup Exec 2012 v14 against my Exchange mailbox server successfully for some time now until a few days ago.  I am performing a simple daily full mailbox database backup, nothing special.  

For two days now I am seeing 'Completed with exceptions' in the job log.  

Backup- xxxxxxxxx
Remote Agent not detected on 'server name'

v79-57344-3844 - The Backup Exec server was unable to connect to the Remote Agent on machine 'server'

The Backup Exec server will use the local agent to try to complete the operation

V-79-57344-65277
Snapshot Technology: Initialization failure on: "\\server name\GroupMetrics" Snapshot technology used: No.

Remote agent not detected on 'server name'

The agents are running on both the backup exec machine and the exhange server.  We did reboot these machines a couple of days ago but everything seemed to come up fine.  

Any advice on how to fix this?
0
Comment
Question by:sagdoc
  • 2
  • 2
4 Comments
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 39165644
Can you ensure that the Agent on the mailbox server is updated as with the Master on the Backup server itself ?
Can you ensure that the Writers are in Stable state.
Is this Standalone Exchange and not some High-Availability ?

- Rancy
0
 

Author Comment

by:sagdoc
ID: 39165739
Can you ensure that the Agent on the mailbox server is updated as with the Master on the Backup server itself ?
Sorry but I dont understand this question.  How would I be able to find this out.

Can you ensure that the Writers are in Stable state.
They seem to be, other backup jobs are running.  

Is this Standalone Exchange and not some High-Availability ?
This is a standalone Exchange environment, No HA.  I have a single CA, HUB and MB server.  I am only backp up the MB server and specifically the Information Store.  

Would restarting the remote agent services on both the exchange server and the backup server help?
0
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 500 total points
ID: 39165771
Yes they can help if its some slight connection issues

First do on Backup server and then on mailbox server

- Rancy
0
 

Author Comment

by:sagdoc
ID: 39205500
Restarting the services fixed the problem
Thanks
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Cloud Backup -- search by date range ? 1 43
How to Avoid Thin Pool corruption 3 89
Free File hosting 5 115
Backup / Restore an iphone 8 69
How to update Firmware and Bios in Dell Equalogic PS6000 Arrays and Hard Disks firmware update.
Are you looking to recover an email message or a contact you just deleted mistakenly? Or you are searching for a contact that you erased from your MS Outlook ‘Contacts’ folder and now realized that it was important.
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now