Solved

internet explorer 8 and service pack 3 xp - will not open

Posted on 2013-05-14
16
596 Views
Last Modified: 2013-05-15
when i try to run ie 8 it flashs like it is trying to open then it closes.  I have reset it. I have reregistered the dlls.
regsvr32 /u /s urlmon.dll
 
regsvr32 /u /s mshtml.dll
 
regsvr32 /u /s shdocvw.dll
 
regsvr32 /u /s browseui.dll
 
regsvr32 /u /s jscript.dll
 
regsvr32 /u /s vbscript.dll
 
regsvr32 /u /s scrrun.dll
 
regsvr32 /u /s msxml.dll
 
regsvr32 /u /s actxprxy.dll
 
regsvr32 /u /s softpub.dll
 
regsvr32 /u /s wintrust.dll
 
regsvr32 /u /s dssenh.dll
 
regsvr32 /u /s rsaenh.dll
 
regsvr32 /u /s gpkcsp.dll
 
regsvr32 /u /s sccbase.dll
 
regsvr32 /u /s slbcsp.dll
 
regsvr32 /u /s cryptdlg.dll
 
regsvr32 /u /s oleaut32.dll
 
regsvr32 /u /s ole32.dll
 
regsvr32 /u /s shell32.dll
 
regsvr32 /u /s initpki.dll
 
regsvr32 /u /s msjava.dll
 
regsvr32 /s urlmon.dll
 
regsvr32 /s mshtml.dll
 
regsvr32 /s shdocvw.dll
 
regsvr32 /s browseui.dll
 
regsvr32 /s jscript.dll
 
regsvr32 /s vbscript.dll
 
regsvr32 /s scrrun.dll
 
regsvr32 /s msxml.dll
 
regsvr32 /s actxprxy.dll
 
regsvr32 /s softpub.dll
 
regsvr32 /s wintrust.dll
 
regsvr32 /s dssenh.dll
 
regsvr32 /s rsaenh.dll
 
regsvr32 /s gpkcsp.dll
 
regsvr32 /s sccbase.dll
 
regsvr32 /s slbcsp.dll
 
regsvr32 /s cryptdlg.dll
 
regsvr32 /s oleaut32.dll
 
regsvr32 /s ole32.dll
 
regsvr32 /s shell32.dll
 
regsvr32 /s initpki.dll
 
regsvr32 /s msjava.dll

Open in new window

I have uninstalled it and reinstalled it.  I have antivirus turned off. What could possibly be the issue? Thanks!

Service pack 3 is installed on this system
0
Comment
Question by:bbimis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 6
  • 3
16 Comments
 
LVL 24

Expert Comment

by:aadih
ID: 39166114
Try the script "Internet Explorer 7/8/9 repair script for Win32" from here:

http://cnedelcu.blogspot.com/2012/05/top-3-fixes-for-internet-explorer-wont.html >
0
 
LVL 18

Expert Comment

by:awawada
ID: 39166124
0
 

Author Comment

by:bbimis
ID: 39166167
script didn't work
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 24

Expert Comment

by:aadih
ID: 39166184
How did you uninstall and reinstall it?
0
 
LVL 18

Expert Comment

by:awawada
ID: 39166187
@bbimis
Did you try the Clean Boot?
0
 

Author Comment

by:bbimis
ID: 39166199
yeah clean boot didn't work either. if i roll it back it ie 6 it works fine
0
 
LVL 18

Expert Comment

by:awawada
ID: 39166224
Did you do the clean boot properly?
Unchecked all autostarts and non Microsoft Services?
0
 
LVL 24

Expert Comment

by:aadih
ID: 39166237
Try uninstalling using "Microsoft Fix It".  Run CCleaner.  Restart and reinstall.
0
 

Author Comment

by:bbimis
ID: 39166249
which microsoft fix it are you referencing can you link me ?
0
 
LVL 24

Expert Comment

by:aadih
ID: 39166273
0
 
LVL 24

Expert Comment

by:aadih
ID: 39166294
0
 

Author Comment

by:bbimis
ID: 39166393
grr, not sure what is causing it. all above methods haven't resolved it. i can get back to ie 6 and it works fine but i need to update to ie8
0
 
LVL 24

Expert Comment

by:aadih
ID: 39166448
Okay. Did you try system restore (by any chance)?  Please try it if you have not earlier.
0
 

Author Comment

by:bbimis
ID: 39166495
did a system restore. takes me back to ie 6 and works. i then go an run ie8-windowsxp-x86-ENU it installs and all that good stuff then when i try to load internet explorer after the reboot internet explorer opens for .1 seconds and closes with no error or anything.
0
 
LVL 24

Accepted Solution

by:
aadih earned 500 total points
ID: 39166546
How about system restore -> IE 7?  Testing....

Curious: Does it happen in safe mode (with networking) also?
0
 

Author Closing Comment

by:bbimis
ID: 39168304
didn't solve the problem but the tips should have worked.  moved forward with other options.
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you come here a lot? Are you lazy like me and don't want to go through the "trouble" of having to click your Dock's Safari icon and then having to click your Experts Exchange Favorites bookmark to get here? Well then this article is for you.
I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question