Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 205
  • Last Modified:

Apache permissions

Hello,

Im am only a little familiar with virtual servers and getting my hands wet.  Anyway what happened is that I installed my site through my plesk panel.  Everything worked fine.  In the server setting the PHP support was set to FastCGI  upon installing some plugins for my site the plugins needed Apache instead of Fast CGI.  I went ahead and switch the support to apache and the app worked.  However upon switching I couldnt install any other plugins or other functions unless i switch back the domain setting to fastCGi.  I beleive this is a simple permission problem.  So i was wondering how to grant apach access to write.  I know i need to SSH.  all i know how to do is basically login to my ssh through putty and thats it. what do I do from therE? ThankS!!!
0
DarrenMagicx
Asked:
DarrenMagicx
1 Solution
 
Kerem ERSOYPresidentCommented:
Hi,

I don't think it should be a simple permission think. But it must be a bug or permission problem on upper level. I suggest you to create a support ticket and let your hosting operator handle it for you.

In Plesk systems there are lots of templates applied when you host to some mode or another. I think that there's this issue when you switch to Apache from FastCGI.


Cheers,
K.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now