Link to home
Create AccountLog in
Avatar of gregholl
greghollFlag for Ecuador

asked on

Windows 8 keeps going to sleep

I have all my power settings set so that the computer doesn't go to sleep. (And yes, it is plugged in.)

See screenshots:






What am I doing wrong?

If I so much as go to the lunch room to get a cup of coffee, I come back and it has gone to sleep. HELP!
ASKER CERTIFIED SOLUTION
Avatar of McKnife
McKnife
Flag of Germany image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Do you have hibernation enabled?
Avatar of gregholl

ASKER

no hiberation, aadih. And I'm sure even even I did, it wouldn't hibernate after 5 minutes!
Just to make sure.  Why not disable it anyway as a test, and see if the problem still happens. Only a test, if you will.  :-)
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Also, just because it is a good thing to do, run SFC /SCANNOW, allow to complete and restart. Do this after you remove the Toshiba power management software.

... Thinkpads_User
worked like a charm. ty
@gregholl - You are very welcome and I was pleased to help you with this.

...  Thinkpads_User
I was pleased, too. ;)
@gregholl and McKnife - I pushed the Request Attention button a little while ago as I think points should have been split here. We both suggested the same thing re: Toshiba Power Manager and I suggested running SFC. I hope you both agree.

... Thinkpads_User
that's fine by me