Solved

Used http://connect to add computers but RWW does not list them

Posted on 2013-05-14
4
509 Views
Last Modified: 2013-05-20
We just migrated to SBS 2011 and encountered some issues with RWW.  THere's only a few workstations to connect for remote access using Remote Web Access.  I've used http://connect but it does not seem to work.  No additional workstations are listed after running the executable on each machine.
0
Comment
Question by:snoopaloop
  • 3
4 Comments
 
LVL 5

Expert Comment

by:mbkitmgr
ID: 39167279
Have they been assigned to the user logging into RWW
0
 
LVL 1

Author Comment

by:snoopaloop
ID: 39168748
Maybe.   What's user logging?
0
 
LVL 1

Accepted Solution

by:
snoopaloop earned 0 total points
ID: 39169240
Nevermind, the computer weren't placed in the correct OU - /MyBusiness/Computers/SBSComputers
0
 
LVL 1

Author Closing Comment

by:snoopaloop
ID: 39180458
I'm awesome.
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

Know what services you can and cannot, should and should not combine on your server.
OfficeMate Freezes on login or does not load after login credentials are input.
This Micro Tutorial will go in depth within Systems and Security in Windows 7 and will go into detail regarding Action Center, Windows Firewall, System, etc. This will be demonstrated using Windows 7 operating system.
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now