Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 406
  • Last Modified:

stop table resizing

Hi,
In word how do I stop a table from resizing? I have used autofit, setting width manually but nothing works. The table cell runs off the page and I hate this.
0
jagguy
Asked:
jagguy
1 Solution
 
tailoreddigitalCommented:
This might help,
http://www.wordbanter.com/showthread.php?t=139133


"Select the whole table.

Click the Table Tools Layout tab of the ribbon.

Click the AutoFit button and choose Fixed Column Width from the
dropdown.

Click the Properties button at the left end of the ribbon, and choose
the Row tab of the Properties dialog.

Check the box for "Specify height", enter the row height you want, and
set the "Row height is" dropdown to "Exactly"."



Also FYI,
http://www.brainbell.com/tutorials/ms-office/Word/Prevent_Word_From_Resizing_A_Table.htm
0
 
aadihCommented:
Which version?

Anyway, try:

Click anywhere in the table.
Click on Table : Table Properties….
Click on the "Table" tab.
Click on the "Options" button.
Uncheck the "Automatically resize to fit contents" checkbox.
Click on the OK button and on the next OK button.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now