Solved

Cisco ASA 5505 Guest VLAN

Posted on 2013-05-15
3
910 Views
Last Modified: 2013-05-31
Hi Experts,  

I have a Cisco Aironet and a specific SSID for guest users.  I'm going to assign a VLAN to this SSID and I'd like any users that connect to it to only have access to the Internet....Not the internal network.  Being a Cisco novice, how do I do this through ASDM ?  Help is much appreciated.  Thanks.
0
Comment
Question by:polaris101
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 12

Expert Comment

by:Henk van Achterberg
ID: 39168951
If you have the base license you need to restrict access from the inside network to the wifi network as the license only allows for a "restricted DMZ".

If you want to do this from the gui I whish you a lot of luck, from the console/ssh/telnet you can use this:

# If using a base license we need to use DMZ Restricted
# disable forwarding traffic from inside (vlan1) to dmz (vlan3)
interface Vlan1
no forward interface vlan 3
# Create DMZ interface
interface Vlan3
 nameif dmz
 security-level 50
 ip address 172.16.25.254 255.255.255.0
# Assign Ethernet 0/2 to DMZ
interface Ethernet0/2
 description DMZ
 switchport access vlan 3
 no shutdown
# configure a DHCP server for the DMZ clients
dhcpd address 172.16.25.100-172.16.25.199 dmz
dhcpd dns 8.8.8.8 8.8.4.4 interface dmz
dhcpd enable dmz
# NAT for IPv4
object network IPv4_DMZ_NETWORK
 subnet 172.16.25.0 255.255.255.0
nat (dmz,outside) after-auto source dynamic IPv4_DMZ_NETWORK interface
# IPv4 access rules to the internet from the DMZ network
access-list dmz_access_in extended permit icmp any any
access-list dmz_access_in extended permit udp any any eq domain
access-list dmz_access_in extended permit tcp any any eq domain
access-list dmz_access_in extended permit tcp any any eq http
access-list dmz_access_in extended permit tcp any any eq https
access-group dmz_access_in in interface dmz

Open in new window

0
 
LVL 28

Accepted Solution

by:
asavener earned 250 total points
ID: 39169471
Easy way is to just set the security level on that interface to 50.

They won't be able to access the LAN side, although if LAN users want to access devices on the Guest side then they can do so.  (Helpful in cases where Guests want to share files/screens from their devices.)
0
 
LVL 12

Assisted Solution

by:Henk van Achterberg
Henk van Achterberg earned 250 total points
ID: 39169490
that is only partly true if you do not create an access list.

You will need to add a deny rule to my access list to the local LAN network to disable access to the inside.
0

Featured Post

Now Available: Firebox Cloud for AWS and FireboxV

Firebox Cloud brings the protection of WatchGuard’s leading Firebox UTM appliances to public cloud environments. It enables organizations to extend their security perimeter to protect business-critical assets in Amazon Web Services (AWS).

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today sees the launch of a new case study, focusing on BYOD technologies we have been working with for some time now.  But with the advent of 802.11ac wireless technologies and the story behind our landmark developments, we would like to share this …
Many of the companies I’ve worked with have embraced cloud solutions due to their desire to “get out of the datacenter business.” The ability to achieve better security and availability, and the speed with which they are able to deploy, is far grea…
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question