Solved

firefox connects to the internet but IE does not

Posted on 2013-05-15
10
386 Views
Last Modified: 2013-07-23
Hello experts,


I have a laptop that is connected to the internet. I can access the internet using the mozilla internet browser but when I tried to connect using IE, I get the page can not be display. I have tried to connect to different websites with the same result. IE does not have a proxy server configure and there is not firewall running in the system.

Do you have any ideas where can I start troubleshooting?

Thanks
0
Comment
Question by:falvarad
10 Comments
 
LVL 23

Expert Comment

by:tailoreddigital
ID: 39168959
0
 

Expert Comment

by:NKRC
ID: 39168978
Reset ie...New laptops comes up with IE 10..So From advance option if you reset the browser it will take IE 9 Automatically.
That will solve the issue for sure.
0
 

Author Comment

by:falvarad
ID: 39169041
Thank you for the answer but yes I have reset IE to default and still having the same issue.
The laptop is running IE 9.

Thanks
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 23

Expert Comment

by:tailoreddigital
ID: 39169094
0
 

Author Comment

by:falvarad
ID: 39169235
Tailoreddigital,

I updated to explorer 10 with the same result.
0
 

Author Comment

by:falvarad
ID: 39169237
I also noticed that google chrome does not connect.
0
 
LVL 1

Expert Comment

by:brettieh
ID: 39170497
If you don't have Malwarebytes already you should probably download, update and scan your system...

http://www.malwarebytes.org/
0
 

Accepted Solution

by:
falvarad earned 0 total points
ID: 39171026
Thanks I already scanned for virus and malware. I'm clossing this question because I will do a full factory re-imaging.

Thanks to all.
0
 
LVL 7

Expert Comment

by:msifox
ID: 39323903
The most relevant difference is that Firefox can be set to use its own proxy settings, whereas Internet Explorer always uses the settings from Windows Control Center. So in Firefox go to Extras, Settings, extended settings (rightmost tab), Network, Connection. Check if it's set to use system proxy settings or something different.
0
 

Author Closing Comment

by:falvarad
ID: 39347338
I had to re-image the laptop. Not solution found
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Each year, investment in cloud platforms grows more than 20% (https://www.immun.io/hubfs/Immunio_2016/Content/Marketing/Cloud-Security-Report-2016.pdf?submissionGuid=a8d80a00-6fee-4b85-81db-a4e28f681762) as an increasing number of companies begin to…
The next five years are sure to bring developments that are just astonishing, and we will continue to try to find the balance between connectivity and security. Here are five major technological developments from the last five years and some predict…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question