Exchange 2010 - #550 5.7.1 Unable to relay#

Hello,

When I try to send mail out, I get the following message:

Delivery has failed to these recipients or groups:

'user@comcast.net' (user@comcast.net) (user@comcast.net)
Your message wasn't delivered due to a permission or security issue. It may have been rejected by a moderator, the address may only accept e-mail from certain senders, or another restriction may be preventing delivery.


The following organization rejected your message: SERVER0.Domain.local.

Diagnostic information for administrators:

Generating server: SERVER1.Domain.local

user@comcast.net
SERVER0.Domain.local #550 5.7.1 Unable to relay ##

Original message headers:

Received: from SERVER0.Domain.local ([192.168.217.10]) by
 SERVER1.Domain.local ([192.168.217.11]) with mapi id 14.02.0342.003;
 Wed, 15 May 2013 21:43:13 -0400
From: "Donald S. Doyle" <dsdoyle@domain.com>
To: "'user@comcast.net' (user@comcast.net)" <user@comcast.net>
Subject: TEST @ 2143
Thread-Topic: TEST @ 2143
Thread-Index: Ac5R1rhdfK/ch7rsS6KjygWUhCt+9g==
Date: Thu, 16 May 2013 01:43:11 +0000
Message-ID: <E3336DF928658B45AD4B60C756612AD533E204@SERVER0>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
x-originating-ip: [68.58.136.101]
Content-Type: multipart/alternative;
      boundary="_000_E3336DF928658B45AD4B60C756612AD533E204SERVER0_"
MIME-Version: 1.0

I am able to successfully send mail to recipients at domain.com.

I have a send connector "*" with Smart Host Authentication set to None.

Thank you for your time,

Don
GEMCCAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gkousikanCommented:
1. Please check receive connector Properties --> permission group-->  Select Anonymous.  

If required you can create new recieve connetor and custom the settings ----> Remote Network Settings --> Enter the IP address of the server you want to allow to relay through the Exchange server.

2.  Please check comcast.net domain added into accepted domain.
0
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Your message wasn't delivered due to a permission or security issue. It may have been rejected by a moderator, the address may only accept e-mail from certain senders, or another restriction may be preventing delivery

Is there some Moderation on Email to External sources if so its being rejected by someone as Moderation.

I assume Comcast.net isnt an email in your Domain nor hosted by you ?
Look either if your want you can use DNS or if Smarthost you have to mention the IP of the second hop server in order for mail-flow to run smoothly.

- Rancy
0
GEMCCAuthor Commented:
Fixed!  It wasn't a permission issue per se.  The issue was that the send connector was set to custom.  Change it to Internet, now it works!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GEMCCAuthor Commented:
Because it resolved the issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.