Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1056
  • Last Modified:

Sharepoint 2013 seatch access denied crawl

I have setup a crawl rule for what  currently is my only site in SP. I have given it a specific AD account to search.
Whenever I want to do a full crawl, I get an access denied error in the log saying "verify that the default content access account" has access to this repository.
If I change the special search account back to the default content account I get the same error.
What do I need to check in SP and check in SQL to see if accounts have the correct permissions on the database.
0
Mikex13
Asked:
Mikex13
1 Solution
 
manojceCommented:
Hi,

Please makesure with you Account has access in content DB.

Also change the "DisableLoopbackCheck" to 1 in registry as below link.

http://littletalk.wordpress.com/2011/03/21/access-is-denied-verify-that-either-the-default-content-access-account-has-access-to-this-repository-or-add-a-crawl-rule-to-crawl-this-repository-if-the-repository-being-crawled-is-a-sharepoint-rep/

Let me know if you have any issue.

Thanks,
0
 
Mikex13Author Commented:
Setting the registry key did the trick. Thanks heaps.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Tackle projects and never again get stuck behind a technical roadblock.
Join Now