Solved

Issue activesync email on new Droid Razr with Exchange 2010

Posted on 2013-05-16
4
610 Views
Last Modified: 2013-06-14
Had to replace my Droid phone with newer version. Everything worked fine for and our other company smartphone users. Bought replacement Droid Razr on Verizon network. Activesync in push mode works so I get all emails on phone and Outlook.

I have one issue where if I delete unwanted messages on my phone, they don't sync to server. I would have to delete from Outlook, then it would sync to my phone. Creating email, replying and other works just fine. Everything done in Outlook syncs to smartphone.

I am sure it is something related to my phone but updated it to newest firmware, verified push is set on phone, tried to manually refresh/sync and other things without it working.

Anyone run into this issue.
0
Comment
Question by:smeek
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39174446
Delete isn't live, it happens on a schedule. The only thing that is live is new email and sending email. Therefore ensure that you are waiting long enough.

I am not familar with the device that you are using, but most ActiveSync devices have an option about whether to delete email in both the mailbox and the device, or device only.

Simon.
0
 
LVL 8

Author Comment

by:smeek
ID: 39175168
Delete used to be live on my old Android phone (at least at next sync). But I can delete a message and reply/forward to one on my phone. Check my email later and the reply is noted in Outlook, but the deleted message is not.
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 39176069
It can appear live - but it isn't given priority.
It seems that the Delete isn't being sync back, which is usually a sign it isn't set to do so.

Simon.
0
 
LVL 8

Author Closing Comment

by:smeek
ID: 39249200
I gave up but now it appears to be working like it used to. Not sure if it was me or my imagination.

Since you were the only one to offer assistance, I'll award you the points. Thanks.
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this post we will learn different types of Android Layout and some basics of an Android App.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
This video is in connection to the article "The case of a missing mobile phone (https://www.experts-exchange.com/articles/28474/The-Case-of-a-Missing-Mobile-Phone.html)". It will help one to understand clearly the steps to track a lost android phone.
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question