Solved

Disable "Your mailbox is over its size limit" email on Exchange 2003 SP2

Posted on 2013-05-16
8
409 Views
Last Modified: 2013-05-21
Is there a way to stop Exchange 2003 SP2 from sending out any "Your mailbox is over its size limit" email. We do not want the email message, as this server is in our Test environment only.

DL
0
Comment
Question by:Panda 5888
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 14

Expert Comment

by:theras2000
ID: 39173674
Yes.  You need to modify the settings under the user's AD properties, on their Exchange general tab, then Storage Limits.  See screenshots on this page http://www.msexchange.org/articles-tutorials/exchange-server-2003/management-administration/Set-Size-Limits-Messages.html
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 39173694
Simply have the Quota removed from Database and Users if any

- Rancy
0
 

Author Comment

by:Panda 5888
ID: 39173709
hmm ... the story is like this, I have a Test Exchange 2003 server which contains some test email users.. I want to limit the users to only receive emails and not sent any emails via OWA. So I have set all users mailbox quota to 0 so they cannot send any email. But the problem it is sends out "Your mailbox is over its size limit" email.

If you have another way of doing this ... please share with me .. .thanks.
DL
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 3

Expert Comment

by:Dhanukadam
ID: 39173945
Hi kindly check the below link we will help you to resolve ur issue....

http://blogs.technet.com/b/exchange/archive/2004/04/20/117024.aspx

-Dhananjay.
0
 
LVL 3

Expert Comment

by:Dhanukadam
ID: 39173947
Hi kindly check the below link this will might be help you to resolve ur issue....

http://blogs.technet.com/b/exchange/archive/2004/04/20/117024.aspx

-Dhananjay.
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 39174067
Then instead use the Mailsize limit for receiving to 0 instead of playing with Quota

How to Set Message Size Limits in Exchange 2007 and Exchange 2003
http://nickshertzer.com/wordpress/?p=509
Individual Delivery Restrictions
- Rancy
0
 

Author Comment

by:Panda 5888
ID: 39174079
Dhananjay .. thanks but not much help
Rancy .. I know about that ... but I cannot set it one by one for several hundred users...
0
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 250 total points
ID: 39174099
Panda you can use Admodify.net tool to set all users with that limit ...... let me know if you know how to do this :)

- Rancy
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question