Exchange Management Console cann't connect to de server

A standard installation of w 2011 SBS server. only th administrator can connect to the exchange server. Creating a user a problem occurs with the email. When connecting to the server with exchange management console the following problem occurs:

[server.domain:80]Connecting to remoteserver failed with the following error message:
De WinRM-client kan de aanvraag niet verwerken. het verificatiemechanisme Kerberos is gebruikt, maar de toegang tot de doelcomputer (server.domain:80) is geweigerd wijzig de configiratie zodat het verificatiemechanisme Kerberos is toegestaan of geef een van de verificatiemechanismen op die door de server worden ondersteund.

I have tried a lot but i cann't find whare and how i can manage the verificationmechanism
please can you help me in a simple way to resolve this problem?
deouweAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DhanukadamCommented:
possible cause  - 1.Remote PowerShell uses Kerberos to authenticate the user connecting. IIS implements this Kerberos authentication method via a native modulemake sure that go to the PowerShell Virtual Directory and then look at the Modules,the Kerbauth module is not enabled on the Default Web Site, but is only enabled on the PowerShell virtual directory.
2.If the WSMan module entry is missing from the global modules section of the C:\Windows\System32\Inetsrv\config\ApplicationHost.config file, as follows:

<globalModules>
           <add name="WSMan" image="C:\Windows\system32\wsmsvc.dll" />

This will result in the WSMan module displaying as a Managed module on the PowerShell virtual directory.

To correct this, make sure that the WSMan module has been registered (but not enabled) at the Server level, and has been enabled on the PowerShell virtual directory.

or please check the below link...

http://blogs.technet.com/b/exchange/archive/2010/02/04/3409289.aspx

thanks

- Dhananjay
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
deouweAuthor Commented:
This was not the a good answer. I have windos let check the conectivitie de problems that where shown i have solved en after that it was possible to contact the exchange server
and manage it.
thankc so far
0
deouweAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for deouwe's comment #a39381997

for the following reason:

This was the solution
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.