Solved

Very slow Exchange 2007

Posted on 2013-05-17
8
484 Views
Last Modified: 2013-06-04
Hi...
I have en SBS 2008 server with Exchange 2007. When people send us email it takes between 3-5 minutes before it apears in both Outlook 2010 (cachemode) and OWA.
Earlier the emails popped up immediately...

There is no anti spam on the server itselfs, but we have mailfiltering hosted.

The problem is there on both external and internal mails, so I dont think the problem is the mailfilter.

Exchange 2007 is latest version with all hotfixes installed.

I really dont know where to look... anyone that can help ?
What can I do to restore the performance on the exchange server ???
0
Comment
Question by:Syswatch6000
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 19

Expert Comment

by:Kash
ID: 39174002
do you have any kind of firewall on your network which is filtering traffic ?
0
 

Author Comment

by:Syswatch6000
ID: 39174011
We only have our WAN firewall CISCO ASA 5510, but it does not filtering traffic.
0
 
LVL 9

Expert Comment

by:VirastaR
ID: 39174032
Hi, You mentioned that you have this issue in (cache mode) in outlook 2010 how about online mode ? is there a change in performance or still the same?
0
Transaction Monitoring Vs. Real User Monitoring

Synthetic Transaction Monitoring Vs. Real User Monitoring: When To Use Each Approach? In this article, we will discuss two major monitoring approaches: Synthetic Transaction and Real User Monitoring.

 

Author Comment

by:Syswatch6000
ID: 39174039
It's the same in OWA....
0
 
LVL 9

Expert Comment

by:VirastaR
ID: 39174201
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39174480
The ASA device does filter SMTP traffic. It is notorious for causing odd email delivery issues.
It is so common that Microsoft have a KB article on the process:

http://semb.ee/fixupsmtp

Simon.
0
 

Accepted Solution

by:
Syswatch6000 earned 0 total points
ID: 39207149
I found the problem....
Journaling was enabled, and the mailbox somehow got deleted, so I had 21.000 email in the mail queues.
After disabling the journaling, and cleaning the queues, everything is working perfekt again.

Jesper
0
 

Author Closing Comment

by:Syswatch6000
ID: 39218368
I found the solution to my problem myself.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question