Solved

iphone not connecting to exchange via 3g

Posted on 2013-05-17
5
558 Views
Last Modified: 2013-05-17
we allowed our domain name to lapse with Network Solutions  registrar.

as a result all of our dns records (on file with telepacific.com) ended up
on the 208.91.197.x network...
Email, websites and so on stopped working

wednesday at 6pm we resolved our problems with Network Solutions..
gradually, email is being received again from most email servers.

however... I-phones cannot connect to our Exchange 2003 server thru 3g .
They are on an at&t plan.

when i do an
nslookup and point to a server that should be the main att dns server for at&t
(which i got form doing a google search of "at&t dns servers)
  the responses for our records appear to be correct

nslookup
server 68.94.156.1
set type=A
mailmx.ourdomain.com

the response--is correct

Can anyone help solve the i-phone problem: "Cannot get mail ..connection to server failed"
0
Comment
Question by:edharris
  • 3
5 Comments
 
LVL 17

Assisted Solution

by:Chris Millard
Chris Millard earned 100 total points
ID: 39173984
Instead of putting the server name into the iPhone, does it work if you use the IP address of the Exchange server?
0
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 400 total points
ID: 39173989
Make sure you set the correct IP address in DNS for the FQDN you are using to point your mobile phones to your Exchange server e.g., mail.domain.com.

Also mobiles can take 24 hours to start working after an IP address change, so it may be a case of waiting.

Use the test site at https://testexchangeconnectivity.com to run the Activesync test and see what the results are, they should give a big clue why things are not right.

Is port 443 open and forwarded on your firewall properly?

Alan
0
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 400 total points
ID: 39173991
0
 

Author Closing Comment

by:edharris
ID: 39174208
thanks everyone.... the passage of time solved problem...
dns propagation, i guess.
messages are now being pushed to the i phones
0
 
LVL 76

Expert Comment

by:Alan Hardisty
ID: 39174280
Excellent - always annoying when you have to wait 24 hours after an IP change for the phones to catch up!

Glad it is working.

Alan
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
In-place Upgrading Dirsync to Azure AD Connect
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question