• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 270
  • Last Modified:

Emails displaying as mail.domain.co.uk

Hi,

After installing a sonic firewall last week all our email addresses are displaying as from @mail.domain.co.uk instead of @domain.co.uk?

We are running exchange 2003 on sbs2003

The sonic wall could be a coincidence

Any help greatly appreciated
0
wwm2013
Asked:
wwm2013
1 Solution
 
R--RCommented:
Check the email address policy if the domain is proper.
http://support.microsoft.com/kb/319201
0
 
R--RCommented:
Check any users email address what it shows.
0
 
cpmcomputersCommented:
Usually happens through running the internet connection wizard?
Nothing to do with sonicwall

goto system manager/recipients/recipient policies/deafault policy/default policy properties

check you smtp entries are @domain.com not @mail.domain.com

This will need to propogate to the users
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
What do you see as Primary email in Bold and with SMTP and not smtp ?
Does the email just show with the issue when sending to external or where are you checking ?

- Rancy
0
 
carlmdCommented:
Did you point the Sonicwall dns to the same place as the other systems?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now