Solved

I can't log in on thunderbird or evolution

Posted on 2013-05-17
4
661 Views
Last Modified: 2013-08-08
Hello everyone
the server is fedora 17
i'm using sendmail and dovecot servers but i can't log in to use any email account. when i try to log in on thunderbird or evolution, shown me the username is password is error. I am sure the username and password are correct.  dovecot provides access to the mail storage using IMAP

geting this errors

[root@server dovecot]# newaliases
/etc/aliases: 76 aliases, longest 10 bytes, 773 bytes total
[root@server dovecot]# tail /var/log/maillog
May 17 06:31:37 server sendmail[26598]: r4HAVbLc026598: domainname.ex [192.168.105.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA
May 17 06:31:37 server sendmail[26599]: r4HAVbNj026599: domainname.ex [192.168.105.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA
May 17 06:31:37 server dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=192.168.105.1, lip=192.168.105.1, secured, session=<JTDnfOfciwDAqGgB>
May 17 06:32:02 server dovecot: imap-login: Disconnected (auth failed, 3 attempts in 20 secs): user=<amanda>, method=PLAIN, rip=192.168.105.1, lip=192.168.105.1, secured, session=<XlAzfefclgDAqGgB>
May 17 06:32:21 server dovecot: imap-login: Disconnected (auth failed, 3 attempts in 19 secs): user=<amanda@domainname.ex>, method=PLAIN, rip=192.168.105.1, lip=192.168.105.1, secured, session=<r85XfufclwDAqGgB>
May 17 06:42:09 server dovecot: log: Warning: Killed with signal 15 (by pid=1 uid=0 code=kill)
May 17 06:42:09 server dovecot: master: Warning: Killed with signal 15 (by pid=1 uid=0 code=kill)
May 17 06:54:37 server dovecot: master: Dovecot v2.1.16 starting up (core dumps disabled)
May 17 06:58:19 server sendmail[26816]: alias database /etc/aliases rebuilt by admin
May 17 06:58:19 server sendmail[26816]: /etc/aliases: 76 aliases, longest 10 bytes, 773 bytes total

Open in new window


please any help...
0
Comment
Question by:PCANW
4 Comments
 
LVL 1

Author Comment

by:PCANW
ID: 39174425
also i'm getting these errors

May 17 07:44:59 server dovecot: imap(admin): Error: getpwnam(Maildir) failed: Operation not permitted
May 17 07:44:59 server dovecot: imap(admin): Error: user admin: Initialization failed: Namespace '': No home directory for system user. Can't expand ~Maildir for mail root dir in: ~Maildir
May 17 07:44:59 server dovecot: imap(admin): Error: Invalid user settings. Refer to server log for more information.

Open in new window


:((
0
 
LVL 34

Accepted Solution

by:
Duncan Roe earned 500 total points
ID: 39176694
Have you added "admin" as a user? (so you can see it in /etc/passwd)
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
It’s a strangely common occurrence that when you send someone their login details for a system, they can’t get in. This article will help you understand why it happens, and what you can do about it.
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question