Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook Calendar Share from 2010 to 2007

Posted on 2013-05-17
4
Medium Priority
?
3,781 Views
Last Modified: 2013-05-20
Someone in my office running Outlook 2010 is trying to share his calendar with 2 others running Oulook 2007. We use Exchange Server 2010. I set up the permissions on the 2010 calendar for each of the other 2007 users as Reviewer on the 2010 user's machine. I have read this is enough permission needed for someone running Outlook 2007 to view the calendar. However, when I use Open a Shared Calendar in the 2007 machines, I get the error "You do not have sufficient permission to open the Calendar folder. You don't have appropriate permission to perform this operation."

I've Googled it, but all I read is people changing the calendar permission to Reviewer to solve the issue. Is there something server-side that can be or needs to be changed? I believe that one of the 2007 users used to have this working, but since the 2010 user (the boss) changed his privacy settings on the server, it stopped working.
0
Comment
Question by:mikes8500
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 9

Expert Comment

by:djsharma
ID: 39174678
0
 

Author Comment

by:mikes8500
ID: 39174712
djsharma,

I had seen those articles, and they basically read the same way. The 2010 user must set the calendar permission to Reviewer for the other 2007 users. I've tried adding the calendar using both methods shown above, but they haven't been successful.
0
 
LVL 47

Accepted Solution

by:
apache09 earned 2000 total points
ID: 39179702
Right when you say you set the permissions on the 2010 Users Outlook Profile
How did you go about doing this?

Did you do this by Going into Calendar Properties and Permisisons?
If you did, go back and remove the changes you made
Close and restart outlook

Now go into File>Account Settings>Drop Down
and add the users as Delegates to the calendar
Give them reviewer rights

While here have a look and see if there are already Groups That Mat=y be listed as delegates.

If there are check to see if these 2007 users are memmers of this group
If they are check the permissions of the group

POssibel the group does not have permissions on claendar, so when adding the users individually, they are getting an access denied

After the changes make sure you restart outlook for all users
then test
0
 

Author Closing Comment

by:mikes8500
ID: 39181149
Just as you said, worked perfectly. Thank you.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

661 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question