Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook 2010 not showing Booked Resources Dialog

Posted on 2013-05-17
2
Medium Priority
?
1,280 Views
Last Modified: 2013-05-17
Hi,
I have an interesting problem. I am using a hosted Exchange 2010 server and have to direct access to its control as this is a shared resource from the hosting provider. I do have access to a web interface for managing my account and all of the mailboxes, distribution lists, etc.

I have now created a few Room Mailboxes (w/mailbox enabled).

When I create a meeting using Outlook 2010 and press the Rooms button and select the room for the meeting I get the Booked Resources Dialog of "The resources for this meeting were successfully booked."

However on the majority of my users' systems, they do not get this dialog. They do, however, get an accepted email from the room in their mailbox. (I do have the automatically decline meetings that conflict and also automatically accept meeting requests..) in the Resource Scheduling settings for the room. (screenshot attached)

I thought that maybe my users had checked the box in the dialog "Do not show this message again" so I checked the PONT_STRING in their registries but there are no values related to Outlook in there.

No idea why some get the dialog while others do not. Can anyone suggest what else I could look at?
Thanks!
dialog.png
0
Comment
Question by:jellydog
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
2 Comments
 

Author Comment

by:jellydog
ID: 39175185
BTW - all my users are Outlook 2010. And another caveat... I tried a system where I have Office 2007 and connected this to my 2010 Exchange and the dialog appears fine for me on that system.
0
 

Accepted Solution

by:
jellydog earned 0 total points
ID: 39175259
Well, I think I just found my answer... Add this DWORD to the registry.


[HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\Calendar]
"EnableDirectBooking"=dword:00000001

Hope this helps someone. thanks.
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Suggested Courses

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question