OUtlook 2010 with 2 exchange accounts keeps asking me for Password.

We just installed a new server  in a office environment and we have one user who needed 2 exchange accounts in her outlook. She has a windows xp machine and outlook 2010 with exchange 2010.

Every time I open up outlook it prompts me to enter the Password for second exchange account I added to outlook. What could I do to resolve this issue without having to create a new outlook profile.
BBraytonAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
uescompConnect With a Mentor Commented:
Yes, you can also just remove the 2nd account in her outlook for in the primary account it will just have 2 mailboxes.

The reason you get prompt each time is because the users account is authenticating to exchange when they open outlook using their login credentials.  Of course the 2nd account did not sign in so thats why you are getting prompt by the 2nd account.

Setting it up the way above removes that issue because the primary user has full access to the mailbox and can send as the that 2nd user if necessary.

This command will give you Full Access in exchange powershell:

Add-MailboxPermission "*Target User*" -User "*User*" -AccessRights FullAccess -Automapping $false

Reason I do full access with a disabled automapping is because it makes it more difficult for the user to just remove the mailbox from their outlook.  This way they can add or remove it freely.

In some cases I have seen that if the 2nd mailbox address is not in the global address book it will not open.  This is due to the fact that if it is hidden from the users accessing exchange, technically that user's account does not know it exists.  If you wanted that 2nd email address not to be part of the global address book, add it first, add the mailbox to the users outlook, then hide the address on the exchange server.
0
 
uescompCommented:
If a user has 2 mailboxes I usually open up exchange, assign the user to the 2nd mailbox with Full Access.  Then add the user to Send As (if the user needs to send from that mailbox as the targeted email address).

Open up outlook, click File > Account Settings > Email Tab > Change > More Settings > Advanced Tab

Under mailboxes click Add, add the target mailbox
0
 
BBraytonAuthor Commented:
All the mail is flowing to the right mailbox in outlook everything is running fine. its just asks for the password every time I open up outlook.  Will what you wrote to me fix that issue?
0
 
BBraytonAuthor Commented:
Ill try it on Monday and let you know
0
 
PwrShellCommented:
I don't get it. Where do I enter this command

This command will give you Full Access in exchange powershell:
Add-MailboxPermission "*Target User*" -User "*User*" -AccessRights FullAccess -Automapping $false

In exchange or outlook (my client's)?
0
All Courses

From novice to tech pro — start learning today.