Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 372
  • Last Modified:

AutoCad LT 2011

I have a user who had AutoCadLT 2011 installed on their laptop and we're upgrading to a new laptop that has Windows 7 Professional X64. I looked at the compatibility settings for this and it said Windows 7 X64 was compatible so I'm not quite sure why I'm getting the error attached. Can someone please advise if I need to buy another version of AutoCad or if there's a way to make it work with Windows 7 Professional X64?

Thanks
AutoCadError.JPG
0
Helping_Almac
Asked:
Helping_Almac
1 Solution
 
bigbigpigCommented:
Did you download the right one?  For a 64 bit OS you need AutoCAD LT 2011 64-bit.
0
 
tailoreddigitalCommented:
Maybe this error is very generic, on this thread,
http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_programs/cant-install-autocad-lt-2011-with-windows-7/6eb0df17-c88c-4035-bc0a-d2b162796533

The first reply mentions the minimum requirements, does your system meet all those requirements?

Also the last response has a few potential solutions.

He mentions,
"Are there any clues to be found here?  Your first error message sometimes result from trying to install 32-bit version on a 64-bit machine, or vice versa."

Maybe you have a criss-cross of the bit versions?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now