Exchange SmartHost

My ISP blocks port 25 inbound and outbound, so i am using a smarthost in order to send out my emails from exchange. I can no longer emails via OWA or using activesync on my phone. I can send emails from the outlook client and that is all. any ideas on what i need to do in order to use OWA and activesync for sending emails again. Before port 25 was blocks all these feature worked correctly and I didn't use a smart host.
LVL 16
timgreen7077Exchange EngineerAsked:
Who is Participating?
 
timgreen7077Exchange EngineerAuthor Commented:
I got them both working now. I'm using port 587 for outgoing mail with the send connector using smtp.comcast.net as a smart host. OWA and my phone are now sending emails correctly.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
There is no such difference if its OWA\Outlook\Activesync they simply would send emails .... when you say OWA or Activesync cant send emails .... can you ensure all Exchange services are running

Also try to open OWA on the CAS\Mailbox server itself and try to send a self email

- Rancy
0
 
timgreen7077Exchange EngineerAuthor Commented:
I got OWA sending emails to external addresses but I still can't send them from my phone via activesync. I seems to go out but the recipent never recieves it and i don't recieve an error either. If i look in OWA it shows the email sent from my phone in the sent folder.
0
 
timgreen7077Exchange EngineerAuthor Commented:
I found that I could use comcast as a smarthost and send on port 587
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.