Solved

All web browsers on Win 7 Home Premium have same problem with web forms

Posted on 2013-05-18
8
387 Views
Last Modified: 2016-11-23
At home I have a Dell XPS 8100 running Windows 7 Home Premium x64 with SP1. I first noticed a problem with rhapsody.com on this computer. When I went to rhapsody.com in any browser (Chrome 26, IE 9 or Firefox 10) and signed in, I saw "Loading" and it just hung there. See attachment. Rhapsody support said they have seen this problem with Comcast subscribers and the only workaround as of that time was to install the Rhapsody client on the computer, which I did, but I don't see how the ISP could affect something like this. Today I tried to activate a BodyBugg Core calorie measurement device at bodymedia.com/start. I entered the activation code from the package and it took me to the registration page where there is a form to enter name, address, birth date etc. and create a user name and password. But two of the drop-downs on that form did not work. The State drop-down did not even appear and the Year drop-down in the Birth date section did not show any years, just the word "Year". The Month and Day drop-downs worked normally. I tried this on all three browsers listed above and they all had the same problem.

Then I used VPN to connect remotely to my computer at work and tried IE 9 and Chrome 26 and found that the State and Year drop-downs both worked. I cannot use that computer to register as the device needs to be connected via USB to the computer you are using to register. I can and probably will take the device to work on Monday and register it there but this issue along with the Rhapsody issue tells me that something is messed up on my home computer. BTW, I am able to sign in to rhapsody.com on my work computer and stream music. It does not have the "Loading" problem either.

In fact I was trying to submit this question on the home computer and the "Select Topics" chooser did not work so I am now submitting it on my work computer. This makes me think there must be some global (that is OS-related) problem on my home computer.

Does anyone know what might be going on?

Thanks,
donander
Rhapsody-Loading.jpg
0
Comment
Question by:donander
8 Comments
 
LVL 11

Expert Comment

by:epichero22
ID: 39177600
Try updating your Java software and Flash player:

http://java.com/en/download/index.jsp
http://get2.adobe.com/flashplayer/

Are you using any firewalls that may block certain services?

And regarding the ISP, I would call Comcast and see what they have to say about it.  It might be something that they can correct on their end to let the software thru.
0
 
LVL 15

Expert Comment

by:Skyler Kincaid
ID: 39177993
It sounds like a DNS issue if you were able to do it over the VPN. You can set your own DNS servers by:

1. Open the Network and Sharing Center (you can just type this in the search from the start menu or you can find it in the control panel)
2. On the left, click on "Change Adapter Settings"
3. Right click on your wireless or LAN connection (which ever one you use) and go to properties
4. Double click on "Internet Protocol Version 4"
5. Click the circle for "User the following DNS servers:"
6. For the first one use: 8.8.8.8 (this is a Google DNS server)
7. For the second one use: 4.4.4.2 (this is a Verizon DNS server)

DNS servers are used for name resolution so when you type it Rhapsody.com the DNS server resolves it to an public IP address and points your browser to the right server that host that website.

Comcast may be having DNS issues and you can bypass it by setting your own. Give that try!
0
 

Author Comment

by:donander
ID: 39182767
I updated JAVA. Flash was already the latest version. The problem still exists. It seems to be not showing pop-ups even though I have turned off pop-up blocker in IE. When I logged onto my work computer from home and answered a question on a pop-up, I was then able to proceed at home but got stuck on a later page in the wizard when there was a pop-up.

 I will try to call Comcast tonight to see if they have anything to try, but I don't hold much hope for that because most of the ones I've gotten were not too bright.

Regarding DNS, I was not doing it over VPN. I was using RDP to connect to my work computer using an RD gateway configured in the .RDP file. When logged onto my work computer I then went to the page so my home computer was just exchanging keystrokes and screen draws with the work computer. I think this just shows that the work computer does not have the problem. In fact I successfully completed the setup here at work on the work computer. This was setting up a BodyBugg calorie measurement device, which I had to connect to the USB port.

I am willing to try the change but DNS returns IPs given FQDNs and I have no problem getting to the page I enter in my browser on the home computer so I don't think the problem is with DNS.
0
 
LVL 15

Expert Comment

by:Skyler Kincaid
ID: 39189681
It has nothing to do with your Internet provider, you are wasting your time calling them.

You can verify this by installing Goolge Chrome and then trying it. Google Chrome will have a popup warning in the address bar. If that works you need to reset IE to the defaults or trying adding the site to your trusted sites.

It also may be because your home computer has IE10 installed due to Windows Updates. We have seen a ton if issues caused by IE10 or the cumulative update to IE9.
0
Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 

Author Comment

by:donander
ID: 39192120
Please read my original post again. In it I said I am using Chrome (and Firefox too) already. Here is the quote:

"When I went to rhapsody.com in any browser (Chrome 26, IE 9 or Firefox 10) and signed in, I saw "Loading" and it just hung there."

What I am saying there is that all three browsers are showing this problem.

I verified the versions shown above when I wrote the original post.
0
 

Accepted Solution

by:
donander earned 0 total points
ID: 39196870
I just checked rhapsody and it is working. Also now the bodybugg page is working. "Loading" appears for a few seconds then the page loads. I'm thinking that maybe the power cycling of the cable modem, router and computer may have actually fixed the issue. But I also uninstalled a web plugin called Sendori this morning. This was showing add popups (actually a shade that slides up from the bottom of a page) on at least two pages I visited. I'm not sure how this got installed and I certainly don't want it so I uninstalled it. So the bottom line is that maybe one of these two actions fixed the problem. I can definitely say that updating JAVA did not fix the problem, so, now I'm wondering how to proceed because I don't think any of the expert suggestions fixed the problem. If anyone disagrees please let me know. Otherwise I will ask the moderator to close the question and refund the points. Thanks to the experts for taking the time to work on this issue!
0
 
LVL 10

Expert Comment

by:Tony Barkdull
ID: 39250086
+Nice catch. I have seen Sendori before. Caused issues with me too. I can't remember where is got installed, but not something I did on purpose. I hitchhiked an install with something else.
0
 

Author Closing Comment

by:donander
ID: 39265336
None of the expert comments resolved my issue. I think power cycling the modem & roter fixed the problem.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
This Micro Tutorial will give you a basic overview of Windows Live Photo Gallery and show you various editing filters and touches to photos you can apply. This will be demonstrated using Windows Live Photo Gallery on Windows 7 operating system.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now