[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

CUCM8.6 need some analog lines to NOT dial 9 outbound

Posted on 2013-05-18
4
Medium Priority
?
305 Views
Last Modified: 2013-06-11
Hello... I've got cucm8.6 setup and working fine but am now cutting over some POTS lines that users have not been dialing 9 for outbound calls and need to keep it that way. How can I get the analog lines to not have to dial 9 to get an outside line?
Thanks.
0
Comment
Question by:cavacamite
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 14

Expert Comment

by:bfason
ID: 39178586
just to make sure I understand.

You have a group of users that previously did not dial 9 to get an outside line.
These users are now part a larger phone system in which users do dial 9 to get an outside line.
The calls by the "no 9" group will use local analog lines for all calls.

This is possibe but will break "internal" extension to extension dialing because your routepattern will no longer be able to seperate internal vs external. You will also need to be comfortable with modifying/creating routelist, partitions, route patterns and calling search spaces.

Reply back here if this is all good and we'll do what we can to assist.

.
0
 

Accepted Solution

by:
cavacamite earned 0 total points
ID: 39182214
Sorry... I should've updated this thread on Saturday but was in a time crunch. The objective is  to make the prefix 9 access code transparent to the end-user which is accomplished by adding "9" in Prefix-dn on the VG224 port config in the last box Port Information (POTS). I had the configuration correct but in the wrong port for the analog line I was testing, panicked and screamed for help.
So... false alarm.
Thank you bfason for responding and to anyone else who checked in.
0
 
LVL 14

Expert Comment

by:bfason
ID: 39182222
Glad you were able to get it working!
0
 

Author Closing Comment

by:cavacamite
ID: 39237150
Engineer error
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In my office we had 10 Cisco 7940G IP phones that were useless as they were showing PROTOCOL APPLICATION INVALID when started. I searched through Google and worked for a week continuously on those phones, and finally got them working. This is a di…
As companies replace their old PBX phone systems with Unified IP Communications, many are finding out that legacy applications such as fax do not work well with VoIP. Fortunately, Cloud Faxing provides a cost-effective alternative that works over an…
Video by: ITPro.TV
In this episode Don builds upon the troubleshooting techniques by demonstrating how to properly monitor a vSphere deployment to detect problems before they occur. He begins the show using tools found within the vSphere suite as ends the show demonst…
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question