Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Dell PowerConnect 5448 Trunking Issue

Posted on 2013-05-18
3
Medium Priority
?
602 Views
Last Modified: 2016-11-23
I am experiencing ping drops on switch 30.14 which is connected to switch 30.7.  Switch ports are connected from 30.14 (ports 47-48) to 30.7 (ports 45-46).  

RDP session also drop on 30.14.  No for systems connected to switch 30.7.

I've been looking at this for a long time and cannot figure out the issue.

Ports 47-48 on 30.7 are also trunking to another switch I have and I'm not sure if this switches is experiencing the same issue but might be as I haven't had time to troubleshoot.

Ports 1-2 on 30.7 are also trunk ports.  These trunk ports are not having issue and are working fine.

Please let me know if I should be a config change on 30.14.

Thanks in advance!!
30-7.txt
30-14.txt
0
Comment
Question by:tnims
3 Comments
 
LVL 18

Assisted Solution

by:fgasimzade
fgasimzade earned 1000 total points
ID: 39179010
Make sure there are no errors on port, dont know how to check it on Dell however

Also try changing the cables
0
 
LVL 17

Accepted Solution

by:
TimotiSt earned 1000 total points
ID: 39180515
Switch ports are connected from 30.14 (ports 47-48) to 30.7 (ports 45-46).
Are you sure about this?

Based on the configs:
interface range ethernet g(1-2)
channel-group 1 mode auto
exit
!
ip address 192.168.30.7 255.255.254.0

Open in new window

interface range ethernet g(47-48)
channel-group 1 mode auto
exit
!
ip address 192.168.30.14 255.255.254.0

Open in new window


on switch 30.7 ports 1-2 are in a LAG, not 45-46. This could cause problems.

Tamas
0
 

Author Closing Comment

by:tnims
ID: 39431485
TimotiSt resolved this issue.
0

Featured Post

WatchGuard Case Study: Museum of Flight

“With limited money and limited staffing, we didn’t have a lot of choices in terms of what we could do to bring efficiency. WatchGuard played a central part in changing that.” To provide strong, secure Wi-Fi access within the museum, Hunter chose to deploy WatchGuard’s AP120 APs.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I eventually solved a perplexing problem setting up telnet for a new switch.  I installed a new Cisco WS-03560X-24P switch connected to an existing Cisco 4506 running a WS-X4013-10GE Sup II-Plus. After configuring vlans and trunking,  I could no…
WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …
Suggested Courses

885 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question