• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 139
  • Last Modified:

Exchange Server 2010

Dear Experts -- I keep getting e-mails stuck under "Hub Version 8" in Exchange 2010 queue, e-mails from "PublicFolders" to "PublicFolderDatabase".  I thought these are for the PF replication, but all PF replications were stopped after they were successfully replicated, and my Exchange 2007 box is offline now.  If I issue "Suspend-PublicFolderReplication", then it stops for about a day, and appears again.  Is there a way to remove these e-mails completely?  Please advise.
0
swgit
Asked:
swgit
  • 2
1 Solution
 
I QasmiCommented:
You need to remove the replication between the public folders on the servers to resolve the issue,

In Exchange 2010 go to toolbox > Public folder management console under public >
system public folders in Schedule and free busy and Offline Addres book

Right click each entry and check the replication tab and remove replication from the other.
0
 
swgitAuthor Commented:
No record of Exchange 2007 in any of the Replication tab of any of the public folders.  Do I need to remove Exchange 2010 from the Replication tab as well?  Please advise.  Thanks, iQasmi.
0
 
swgitAuthor Commented:
ending up rebuild the PF's
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now