Link to home
Start Free TrialLog in
Avatar of Bert2005
Bert2005Flag for United States of America

asked on

Need help installing Bose speakers

Hi experts,

I am trying to set up the Bose Companion 2 multimedia speakers system:

http://www.bose.com/controller?url=/shop_online/digital_music_systems/computer_speakers/index.jsp

on a Lenovo M91p. I installed a Creative Sound Blaster X-fi Xtreme Audio into a PCIe slow with no problems. The drivers installed, and the sound card shows up in device manager.

In the BIOS, I have tried it both with and without On Board sound enabled. It would make sense to have it disabled.

The right speaker has one wire going to power. Another going to the left speaker. There are four RCA ports.  The two top ones are each for left and take the RCA jack which is white. The two bottom are for right and take RCA jacks which are red.

The first time, I plugged the white (L) and red (R) ports on the left side. The second time, I tried plugging the white (L) and red (right) into the right side ports. Neither way works.

Results are. Enable onboard sound and get sound from the onboard speaker inside the computer and get no sound from the Bose speakers. Disable onboard sound and get no sound from either.

Thank you.

Bert
Avatar of Skyler Kincaid
Skyler Kincaid
Flag of United States of America image

Hey Bert,

What you need to do is:
1. right click on the speaker icon in your task bar and go to Playback Devices
2. From the window that comes up you can set the default output device. The onboard audio and the additional card can function at the same time you just need to tell the computer what device to use by default.

These are instructions for Windows 7. Let me know if you have something else.
SOLUTION
Avatar of tailoreddigital
tailoreddigital
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Bert2005

ASKER

I did set it as the default. It is WIN 7 Pro. I am rather sure it is plugged into the green output button in the back of the computer.
Green is correct.   Do the drivers show installed in the Device Manager?
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Thanks xKincaidx and tailoreddigital,

I will try those steps. I don't know why it is listed twice and I can only make one the default.

User generated image
It probably has a few different audio outputs and that is why it shows up twice. Most of the Xi-Fi cards have multiple outputs.
I figured it out with your help. My mistake was so stupid I can't even write it here. I should give up my membership card.
No worries at least it is fixed! I am guessing that you didn't have the volume turned up or the speakers powered on :)
No. computer comes with its own input jacks. I kept using those even though the sound card jacks were at the bottom where the card was. Kinda coincidential :-).

Guess I don't understand why a) if it has onboard sound why it needs the jacks in the back. Or b) why, when I plugged these speakers in those jacks, they didn't work.

The Who is cranking right now.

And why are there two sets of RCA jacks coming out of the back of speaker:

L   X     X

R   X    X

If you can't answer as it is a different question, I understand.
The computer has onboard sound but also has the jacks in the back so you can plug in speakers or headphones. It also looks like it has a plugin for headphones or speakers in the front as well.

The speakers have two sets of RCA jacks on the back because the other one is probably an additional input so that you can run sound from your DVD player or TV. I see in the product description that it says Dual Inputs. That would be my best guess.
Thank you for the added information. I love EE.