Solved

Word 2011 - Need to stop date autocorrect!

Posted on 2013-05-19
9
442 Views
Last Modified: 2013-05-21
I am working on a template document, a resume. I am trying to type in a date for my work history in the form of Oct 2004. When ever I click away from that section, it automatically changes the date to 10/1/2004. It does not do this in other sections of the document, only on this date section which is in a table. I'm sure there is some kind of style assigned to it but I cannot figure out how to prevent it or change the setting. I've turned off autocorrect and looked around in the style settings and can't seem to figure out where the setting is that causes this. How do I do this?

Thanks
0
Comment
Question by:farroar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
  • 2
9 Comments
 
LVL 76

Expert Comment

by:GrahamSkan
ID: 39179379
As far as I know, this is not standard behaviour. I can't reproduce it in my PC version (Word 2007). Guessing that your resumé isn't meant to be private, could you post the document here?

It might be a setting in the attached template, so could you post that (or a link to it) as well.
0
 
LVL 3

Expert Comment

by:phoenix5ire
ID: 39179524
I think you just need to reformat the field/section that's giving you the incorrect format. This should give you an idea how to format the field you need, let me know if this helps resolve your issue.
How to Quickly Insert Date/Time In Word 2010 Document
0
 

Author Comment

by:farroar
ID: 39179829
Attached is the template for the resume. If you type in "Oct 2004" into the [Start Date] portion, you will see the date format change when you click out of the section. I'm using Word 2011 for Mac OSX.
resumeTemplate.docx
0
[Webinar] Learn How Hackers Steal Your Credentials

Do You Know How Hackers Steal Your Credentials? Join us and Skyport Systems to learn how hackers steal your credentials and why Active Directory must be secure to stop them. Thursday, July 13, 2017 10:00 A.M. PDT

 

Author Comment

by:farroar
ID: 39179831
@phoenix5ire - I am unable to click and edit the date once I place it in the field. When I do right click on it I am not presented with options. If I try to insert date/time like the document you referenced suggests, the Insert->date/time option is grayed out. It is weird.
0
 
LVL 76

Expert Comment

by:GrahamSkan
ID: 39180532
There is a DatePicker content control at that point. To change the format, select the control and choose Properties in the Controls group of the Developer tab, and enter MMM yyyy in the 'Display date like this:' box
0
 
LVL 3

Accepted Solution

by:
phoenix5ire earned 500 total points
ID: 39181448
After reviewing your Resume template, the particular content control table you're trying to edit is pre-formatted with m/dd/yyyy that's why you can't change it. To change it, you can create a new content control or edit the existing one. To delete: right-click on the content control table and select "Remove Content Control".

To edit existing:
1) Make sure the Developer tab is enabled and active in this tab: (see attached files and follow steps)
2) Select the content control box,
3) select Properties from the Menu bar.
4) Modify the date format: MMM yyyy
....click OK.

Option two: (easier and lazy way), copy/paste from the pre-formatted content control in the new resume template I've re-uploaded. :)

How-To's for Content Control

Thanks.
Screenshot.PNG
resumeTemplate.docx
0
 

Author Comment

by:farroar
ID: 39186439
Thanks for the detailed help! Unfortunately it didn't work. I did some searching online and it seems that many of the content control features available in the Windows version of Office aren't available in the Mac version, of which I am using. I tried to copy and paste the formatting that you did on the template, but once I clicked out again it changed back! The developer tab doesn't have the same options you have. I've included a screen shot of what my developer tab looks like as well as a pop-up menu that represents a right click on the element in question.

I'll keep poking around to see if I can find it. I may be SOL on this one and will have to use the full date format but it seems to me there should be a way to adjust this. Maybe I have to redefine the style element and delete this one?
Screen-Shot-2013-05-21-at-10.39..png
0
 

Author Comment

by:farroar
ID: 39186447
Figured it out. I had to delete all of the contents in the table for the date then type it in again. After deleting the elements, the date didn't get changed back to the predefined format.

Good to know though! Seems Mac version is lacking some of the functionality of the Windows version.
0
 

Author Closing Comment

by:farroar
ID: 39186450
Even though the solution wasn't provided for Mac Office 2011, the poster gave great information on the topic.
0

Featured Post

Enroll in June's Course of the Month

June's Course of the Month is now available! Every 10 seconds, a consumer gets hit with ransomware. Refresh your knowledge of ransomware best practices by enrolling in this month's complimentary course for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you ever need to create a 20 page Word document for some testing purpose? Are you tired of copying & pasting old boring "lorem ipsum" text over and over again, increasing font size and line space in order to make the document 20+ pages long? Look…
Introduction This tutorial provides instructions on how to properly format your Word document using the inbuilt tools provided. The benefits of using these tools means your documents are more accessible and easily portable to other applications an…
This video teaches the viewer how to align pictures around text while keeping the text properly aligned in the document.
This video walks the viewer through the process of creating envelopes and labels, with multiple names and addresses. Navigate to the “Start Mail Merge” button in the Mailings tab: Follow the step-by-step process until asked to find the address doc…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question