Solved

Out of offfice assistant

Posted on 2013-05-19
2
278 Views
Last Modified: 2013-07-02
I have a client that is running exchange 2010 with outlook 2010. They are trying to setup there out of office assistant but are unable to.  Receiving error message   Your Automatic reply settings can not be displayed because your server is unavailable.  
Our server is up and running with no issues.  Any ideas?
Jon
0
Comment
Question by:jboyle00
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 47

Expert Comment

by:apache09
ID: 39179636
This is actaully quite common and well documented on Slipstick.


http://www.slipstick.com/exchange/cmdlets/out-of-office-doesnt-work-with-exchange-2007-or-2010/
0
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 500 total points
ID: 39180057
You can check the above article and also ensure that System Attendant is running
Out-of-Office can be set using OWA\Webmail
You can see the OOO URL with TestEmailAutoconfiguration

- Rancy
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question