network settings

i am unable to restart the network.
please see attached pic.

how do i fix this. I did remove ifcfg-bond0 file still bond0 exists. i want to remove bond0 and start the network on eth0 only
ScreenHunter-42-May.-19-21.26.jpg
ScreenHunter-43-May.-19-21.26.jpg
ittechlabLinux SupportAsked:
Who is Participating?
 
Slav ZabickiConnect With a Mentor System EngineerCommented:
what distro are you using?
yum provides libtermcap.so.2
that's the command, but the missing library comes from ncurses so

http://tuxthink.blogspot.ca/2010/11/libtermcapso2-no-such-file-or-directory.html
0
 
Slav ZabickiConnect With a Mentor System EngineerCommented:
a little bit off topic
run this first
yum provides libtermcap.so.2

find what provides that library and install the package.

AND disable zeroconf - add the following line to the file: /etc/sysconfig/network

NOZEROCONF=yes

EDIT  /etc/sysconfig/network, get rid of bond0 interface and change eth0 to static or dynamic.

or just send me your /etc/sysconfig/network and if-eth0 just to check entries you provided in these two files
0
 
ittechlabLinux SupportAuthor Commented:
how do i find what package provide this library.

libtermcap.so.2
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.